Skriv et svar: Firefox » Problemer med hjemmeside i Firefox

Hvis du skal beskrive et problem, kan et skærmbillede ofte være en god hjælp. Læs evt. guiden Hvordan uploader jeg et billede.

For at hindre automatisk spam, beder vi dig svare på dette simple spørgsmål.
  • :D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:
  • BBkode er slået TIL
    [img] er slået TIL
    [flash] er slået FRA
    [url] er slået TIL
    Smilies er slået TIL
Udvidet visning

Emnegennemgang: Problemer med hjemmeside i Firefox

Re: Problemer med hjemmeside i Firefox

Indlæg af switchdk » tors 5. okt 2017 15:44

Hejsa. Jeg har også lige kørt siden igennem tre forskellige browsere (incl. firefox). Her virker boksen også uden problemer :-)

Anders

Re: Problemer med hjemmeside i Firefox

Indlæg af Julius » fre 8. sep 2017 13:19

Nej, jeg har ikke testet det på andre computere, så det må jeg heller.

Giver det et forsøg. Tak!

Re: Problemer med hjemmeside i Firefox

Indlæg af Kim Ludvigsen » fre 8. sep 2017 12:31

Er det den grønne boks med "Spar tid og penge"?

Jeg går ud fra, at du mener, at den skal rulle med op til toppen af siden og så forblive der, selvom der rulles mere. Det er i hvert fald sådan det fungerer i Chrome - og i min Firefox.

Jeg har testet på tre forskellige computere og med forskellige styresystemer og versioner af Firefox. Dog et lille men: Hvis man ruller, før siden er helt indlæst, fungerer det ikke korrekt, men så hopper den på plads, når siden er indlæst.

Har du set problemet på flere forskellige computere? Ellers vil jeg tro, at det er et lokalt problem.

Problemer med hjemmeside i Firefox

Indlæg af Julius » fre 8. sep 2017 12:17

Hej,

En af mine venner har en hjemmeside som jeg hjælper ham lidt med, men jeg er stødt på et problem i forhold til Firefox. Ude til højre på http://www.bedste-pakkekalender.dk/ er der en boks som skal følge med ned, når brugeren scroller, men af en eller anden årsag, så fungerer det ikke i Firefox? Nogen ide om, hvad det kan være?

Fungerer fint i Internet Explorer og Chrome.

Tak!

Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.113 Safari/537.36