Skriv et svar: MozillaDanmark generelt » Stavekontrol - kompatibilitet med TB7

Hvis du skal beskrive et problem, kan et skærmbillede ofte være en god hjælp. Læs evt. guiden Hvordan uploader jeg et billede.

For at hindre automatisk spam, beder vi dig svare på dette simple spørgsmål.
  • :D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:
  • BBkode er slået TIL
    [img] er slået TIL
    [flash] er slået FRA
    [url] er slået TIL
    Smilies er slået TIL
Udvidet visning

Emnegennemgang: Stavekontrol - kompatibilitet med TB7

Re: Stavekontrol - kompatibilitet med TB7

Indlæg af Jesper Kristensen » søn 9. okt 2011 09:26

Stavekontrollen virker med Thunderbird 7.0.1. Både den indbyggede i den danske TB7 og tilføjelsen som kan hentes fra https://addons.mozilla.org/da/thunderbi ... sk-ordbog/ . Hvis det ikke virker, så download og installer den nyeste version igen.

Grunden til at du ikke kan finde download til Thunderbird 6 på nogle af Mozillas sider er, at det er en gammel version med kendte sikkerhedshuller. Det vil altså være en sikkerhedsmæssig dum ide at bruge den til at læse mails.

Re: Stavekontrol - kompatibilitet med TB7

Indlæg af Karl Erik » fre 7. okt 2011 18:33

Højreklik i meddelelsesfeltet og tjek at der er flueben ud for "Stavekontrol". Under "Sprog" kan du tjekke at der er prik ud for dansk.

Re: Stavekontrol - kompatibilitet med TB7

Indlæg af Jørgen Rasmussen » fre 7. okt 2011 12:04

Hej Thomas

Hvis du har en dansk version af Thunderbird, skulle der gerne være en indbygget dansk stavekontrol. Anvender du en udenlandsk version af Thunderbird?

Stavekontrol - kompatibilitet med TB7

Indlæg af Thomas Andersen » fre 7. okt 2011 11:41

Hej forum,

Tak for stavekontrollen til TB, som udenlandsdansker på 9. år er jeg blevet lidt rusten. Efter at have installeret TB7 virker den dog ikke længere, er der nogen dato på næste udgave?

Mozilla tvinger de her opdateringer lidt hurtigt igennem, jeg brugte lang tid på at finde en side, der overhovedet havde TB6. Jeg forstår ikke, at Mozilla ikke selv give muligheden på sin hjemmeside.

Mvh, Thomas

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1