Skriv et svar: KompoZer / Nvu » flash menu. skabelon 1.1.1

Hvis du skal beskrive et problem, kan et skærmbillede ofte være en god hjælp. Læs evt. guiden Hvordan uploader jeg et billede.

For at hindre automatisk spam, beder vi dig svare på dette simple spørgsmål.
  • :D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:
  • BBkode er slået TIL
    [img] er slået TIL
    [flash] er slået FRA
    [url] er slået TIL
    Smilies er slået TIL
Udvidet visning

Emnegennemgang: flash menu. skabelon 1.1.1

Re: flash menu. skabelon 1.1.1

Indlæg af Kim Ludvigsen » fre 25. sep 2009 11:49

Og det virker fint i Opera og i Googles Chrome. Men ikke i Internet Explorer.

Jeg vil tro, at fejlen ligger i denne kode, som er rettet mod Internet Explorer:
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0" height="20" width="787">

Du bruger embed-koden til de andre browsere, og den virker da også, men den overholder ikke standarderne.

Jeg har ikke tid til at se nærmere på din kode, men du kan evt. tjekke min side om brug af multimedia på hjemmesider. Den har koder, der overholder standarderne, og som virker i alle de gængse browsere.
http://kimludvigsen.dk/tips-internet-we ... imedia.php

Re: flash menu. skabelon 1.1.1

Indlæg af Kim Ludvigsen » fre 25. sep 2009 11:43

Hvilket program ser du siden i? Den virker fint i min Firefox 3.5.

Re: flash menu. skabelon 1.1.1

Indlæg af dennis rønn » fre 25. sep 2009 10:08

ja det har jeg

www.boats4rent.dk

man kan lige ane en blok på højreside under logoet, men den er bare hvid

Re: flash menu. skabelon 1.1.1

Indlæg af Kim Ludvigsen » tors 24. sep 2009 13:11

Har du en prøveside, vi kan se? Ellers er det umuligt at sige, hvad der går galt.

flash menu. skabelon 1.1.1

Indlæg af dennis rønn » tors 24. sep 2009 13:02

nå efter lægere irritation over min mangel på viden inden for web opbygning fandt jeg (kim L) skabeloner :)))))

jeg vil gerne sætte en flash menu ind, men den kommer ej op (prøve siden) samt den ikke er centret.

nå jeg ikke bruger skabelon så er der ingen prob.

hvad gør jeg galt?

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)