Skriv et svar: KompoZer / Nvu » link

Hvis du skal beskrive et problem, kan et skærmbillede ofte være en god hjælp. Læs evt. guiden Hvordan uploader jeg et billede.

For at hindre automatisk spam, beder vi dig svare på dette simple spørgsmål.
  • :D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:
  • BBkode er slået TIL
    [img] er slået TIL
    [flash] er slået FRA
    [url] er slået TIL
    Smilies er slået TIL
Udvidet visning

Emnegennemgang: link

Re: link

Indlæg af kirial » søn 13. jul 2014 14:30

Hej!! Kim.

Jeg fjernede 20% der var smuttet ind i enden af htm. i kildekoden og gjorde sådan her: http://www.xn--hndslaw-exa.dk/index.htm. Udbyderen jeg bruger har præfixet www. Mvh. Jens

Re: link

Indlæg af Kim Ludvigsen » søn 13. jul 2014 12:45

Jeg har også lige tjekket, og jeg får samme resultat. KompoZer kan åbenbart ikke håndtere de specielle danske tegn.

Brug i stedet følgende som link på billedet, så vil det virke:
http://xn--hndslaw-exa.dk/index.htm

Re: link

Indlæg af kirial » søn 13. jul 2014 12:31

Hej!! Kim.

Jeg har prøvet at ændre i både kildekode og og værktøjslinje og sat flueben i omformater html. Den bliver med, med at sætte tilbage til:
http://h%e5ndslaw.dk/index.htm

Re: link

Indlæg af Kim Ludvigsen » lør 12. jul 2014 21:30

Dit link ser sådan ud i koden:
http://h%e5ndslaw.dk/index.htm

Prøv at ændre det til:
http://håndslaw.dk/index.htm

Jeg ved ikke, om det er KompoZer, der ændrer å'et, når du indsætter linket via knappen i værktøjslinjen, men i så fald kan du prøve at ændre linket direkte i kildekodevisning.

Re: link

Indlæg af kirial » lør 12. jul 2014 21:14

Jeg har prøvet forskelligt også html endelse. Der kommer pop up, at scripts og x objekter ikke kan vises i internet Explorer. Mvh. Jens

Re: link

Indlæg af Kim Ludvigsen » lør 12. jul 2014 16:27

Du har lavet en fejl i linket. Du har angivet håndslaw.dk/index.htm
Du skal huske http:// foran, altså:
http://håndslaw.dk/index.htm

link

Indlæg af kirial » lør 12. jul 2014 15:11

Hej!!
Jeg har lagt et link ind på Kirial.eu til håndslaw.dk, det kommer ikke frem i min læser. Omvendt håndslaw - Kirial virker godt nok. Er det kun mig, det sker for, jeg bruger Explorer? Mvh. Jens

Mozilla/5.0 (Windows NT 6.1; Trident/7.0; rv:11.0) like Gecko