Skriv et svar: KompoZer / Nvu » Billeder forsvant

Hvis du skal beskrive et problem, kan et skærmbillede ofte være en god hjælp. Læs evt. guiden Hvordan uploader jeg et billede.

For at hindre automatisk spam, beder vi dig svare på dette simple spørgsmål.
  • :D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:
  • BBkode er slået TIL
    [img] er slået TIL
    [flash] er slået FRA
    [url] er slået TIL
    Smilies er slået TIL
Udvidet visning

Emnegennemgang: Billeder forsvant

Re: Billeder forsvant

Indlæg af Kim Ludvigsen » tors 9. jan 2014 21:36

Så er det henvisningen til billederne, der er forkert. Bedste fremgangsmåde er normalt at placere billederne i samme mappe som dine sider, inden du indsætter dem. Hvis der er mange sider/billeder kan det måske være mere overskueligt at placere billederne i en undermappe, men også det skal gøres inden du indsætter dem.

Hvis du har gjort dette, men alligevel har problemet:

Har du mulighed for at uploade siden, så vi kan se koden?

Alternativt kan du åbne siden i KompoZer, skift til kildekodevisning, og kopier så alt indholdet ind her.

Fortæl også, om billederne ligger i samme mappe som din side, om de ligger i en undermappe, eller om de ligger et andet sted på computeren.

Re: Billeder forsvant

Indlæg af k.møller » tors 9. jan 2014 21:09

Billederne forsvant på KompoZer, og billderne likker på samme hardisk som KompoZer.

Re: Billeder forsvant

Indlæg af Kim Ludvigsen » ons 8. jan 2014 23:02

Forsvandt billederne fra KompoZer eller fra selve hjemmesiden? Den røde prik betyder, at billedet ikke kan findes, hvilket tyder på en fejl i adressen til billederne, eller at billederne ikke ligger det pågældende sted.

Hvis siden ligger på nettet, så giv os et link til den, så vi kan tjekke koden for eventuelle fejl.

Billeder forsvant

Indlæg af k.møller » ons 8. jan 2014 22:44

Var i fær med at lave hjemmeside med KompoZer, og var næsten færeig, forsvant alle billeder, så nu er der kun en firkant i billedernes størelse men en lille rød prik i øverset venstre hjørne. det forstår jeg ikke.
??????

Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.0; Trident/5.0)