Firefox » Blank side, eb.dk side 9

ugreen
 

Blank side, eb.dk side 9

Indlægaf ugreen » ons 11. maj 2016 05:18

Har problemer med ekstra bladets side 9, det giver bare en helt blank side.

ex: http://ekstrabladet.dk/side9/sarah/6073992

Nogen der ved hvad jeg kan gøre?

Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0

fiddoo
 
Indlæg: 6
Tilmeldt: man 5. jan 2009 10:17

Re: Blank side, eb.dk side 9

Indlægaf fiddoo » ons 11. maj 2016 09:25

Scrolle ned

ugreen
 

Re: Blank side, eb.dk side 9

Indlægaf ugreen » fre 13. maj 2016 06:40

Hjælper desværre ikke, der er slet ikke noget indhold på siden, bare helt hvid

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11921
Tilmeldt: lør 5. mar 2005 22:45

Re: Blank side, eb.dk side 9

Indlægaf Kim Ludvigsen » fre 13. maj 2016 07:11

Snak med din mor, og spørg om hun vil slå sexfiltret fra :-)

Nå, spøg til side. Prøv at starte Firefox i fejlsikret tilstand for at se, om det gør en forskel. Hvis det virker i fejlsikret tilstand, er det sikkert en udvidelse, der driller.

Du starter i fejlsikret tilstand ved at lukke Firefox. Hold så tasten Skift nede, mens du klikker for at starte Firefox. Du kan læse mere om fejlsikret tilstand her:
https://support.mozilla.org/da/kb/loes- ... t-tilstand
Mvh. Kim

ugreen
 

Re: Blank side, eb.dk side 9

Indlægaf ugreen » tirs 17. maj 2016 05:51

Hej Kim
Tak for humor og forslag

Forslaget virker desværre ikke, får stadig bare en hvid side

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11921
Tilmeldt: lør 5. mar 2005 22:45

Re: Blank side, eb.dk side 9

Indlægaf Kim Ludvigsen » tirs 17. maj 2016 08:14

Du er vel helt sikker på, at du har været i fejlsikret tilstand? Altså, at du har klikket på knappen Start i fejlsikret tilstand i denne dialogboks:

Billede

Kan du se siden i andre browsere, fx Edge og Internet Explorer?
Mvh. Kim

ugreen
 

Re: Blank side, eb.dk side 9

Indlægaf ugreen » ons 18. maj 2016 06:59

Ja, startede i fejlsikret tilstand og har ingen problemer i andre browsere og såmænd heller ikke i firefox på andre omputere

vh/ulrik

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11921
Tilmeldt: lør 5. mar 2005 22:45

Re: Blank side, eb.dk side 9

Indlægaf Kim Ludvigsen » ons 18. maj 2016 07:18

Underligt!

Er det kun på side 9 på EB eller er der andre websteder, der driller?

Prøv at gennemtving en opdatering af siden ved hjælp af tasterne Ctrl+F5.

Hjælper det ikke, så prøv at rydde cachen i Firefox:
https://support.mozilla.org/da/kb/saada ... efox-cache

Hjælper det stadig ikke, så prøv at slå dit/dine sikkerhedsprogrammer fra for at se, om det gør nogen forskel.
Mvh. Kim

ugreen
 

Re: Blank side, eb.dk side 9

Indlægaf ugreen » ons 25. maj 2016 06:14

Hej Kim

Så fik jeg forsøgt det hele et par gange, og stadig uden resultat. Fanebladet viser heller ikke det normale når jeg vælger side 9, men "http://.../side9/

Og har ikke fundet andre sider med problemer.

vh/ulrik

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11921
Tilmeldt: lør 5. mar 2005 22:45

Re: Blank side, eb.dk side 9

Indlægaf Kim Ludvigsen » ons 25. maj 2016 08:20

Du skriver faneblad, men jeg går ud fra, at det er i adressefeltet, du ser adressen http://.../side9/. Det er en meget god ledetråd til, hvad der går galt. Det kunne ligne et forkert link frem til siden eller en forkert håndtering af linket hos EB.

Hvordan går du ind på siderne, via links på EB's side eller fra andre hjemmesider? Prøv at klikke på linket i dit første indlæg i denne tråd.
Mvh. Kim

ugreen
 

Re: Blank side, eb.dk side 9

Indlægaf ugreen » fre 27. maj 2016 07:32

Hej Kim

Nej det er på selve fanebladet, et der på denne side viser en dinosaurus og ordet skriv fulgt af 3 prikker.

Går til siden fra EB link, har forsøgt forskellige steder på siden. Linket virker fint med andre browsere og med firefox på andre computere. Kan sagtens se "frække" billeder på andre sider så tror heller ikke det e den slags indstilling.

vh/ulrik

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11921
Tilmeldt: lør 5. mar 2005 22:45

Re: Blank side, eb.dk side 9

Indlægaf Kim Ludvigsen » fre 27. maj 2016 09:01

Jeg forstår ikke, hvad du mener med ordet "skriv" - jeg kunne godt tænke mig at se et skærmbillede af fanebladet og adressefeltet. Men det er et sidespor og bare nysgerrighed, for jeg har ingen ide om, hvad der kan være på spil, så siden ikke vises.

Du kan prøve at nulstille Firefox:
https://support.mozilla.org/da/kb/nulst ... -problemer
Det kan løse de fleste problemer, men har også et par ulemper, som du kan læse i den linkede artikel. Men en nulstilling vil ikke hjælpe, hvis det er et eksternt program på din computer, der driller, eller hvis det er selve hjemmesiden, der er noget galt med.
Mvh. Kim

ugreen
 

Re: Blank side, eb.dk side 9

Indlægaf ugreen » tirs 31. maj 2016 06:49

"Skriv" er det ord der står efter dinosauren på fanebladet

Har vedhæftet billede

vh/ulrik
Vedhæftede filer
Skærmbillede.jpg

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11921
Tilmeldt: lør 5. mar 2005 22:45

Re: Blank side, eb.dk side 9

Indlægaf Kim Ludvigsen » tirs 31. maj 2016 07:52

Hej Ulrik

Der er da hverken dinosaur eller "Skriv" på dit billede.

Prøvede du at nulstille?
Mvh. Kim

ugreen
 

Re: Blank side, eb.dk side 9

Indlægaf ugreen » tirs 7. jun 2016 05:37

Hej Kim
Billedet først: Fanebladet er ikke med på billedet, det er derfor.

Prøvede at nulstille, og virkede også lige den dag. Men bagefter er det blevet ustabilt og nu tilbage til start med blank side - meget mystisk.

vh/ulrik

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11921
Tilmeldt: lør 5. mar 2005 22:45

Re: Blank side, eb.dk side 9

Indlægaf Kim Ludvigsen » tirs 7. jun 2016 08:16

Det var jo netop fanebladet, jeg var interesseret i at se på skærmbilledet. :-/

Nå, men tilbage til en løsning:

Har du installeret udvidelser, efter du nulstillede? Eller har du ændret nogle indstillinger?

Når nulstillingen virkede, kunne det jo tyde på, at drillende er noget, som du har haft (udvidelse eller indstilling), som så blev fjernet ved nulstillingen, men som du så har fået igen efterfølgende.
Mvh. Kim

ugreen
 

Re: Blank side, eb.dk side 9

Indlægaf ugreen » ons 8. jun 2016 06:36

Hej Kim

Er lidt underligt, har ikke installeret tilføjelser eller lavet andre ændringer.

Vedhæftet Et billede hvor der på fanebladet er dinosaur.. sådan cirka midt på billedet

vh/ulrik
Vedhæftede filer
Skærm.jpg

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11921
Tilmeldt: lør 5. mar 2005 22:45

Re: Blank side, eb.dk side 9

Indlægaf Kim Ludvigsen » ons 8. jun 2016 07:53

Hm, hvis du ikke har installeret tilføjelser, kan det jo ikke være sådan en, der kan drille, og så jeg er ligesom siden: blank.

På skærmbilledet er fanebladet med dino'en det aktive faneblad, og der er der jo noget på siden, så dino'en hører ikke til EB-fanebladet. Når jeg undrede mig, skyldes det, at hvis dino'en og teksten var på EB-fanebladet, så kunne det tyde på, at siden reelt ikke var tom - at der var noget skjult i koderne.
Mvh. Kim

Karl Erik
 
Indlæg: 443
Tilmeldt: lør 15. jul 2006 01:17
Geografisk sted: Hirtshals

Re: Blank side, eb.dk side 9

Indlægaf Karl Erik » tors 9. jun 2016 20:04

På Ulriks billede med dinosauren syntes jeg den del af url man kan se, ser lidt mærkelig ud. For det er vel siden "Skriv et svar" man ser. Når jeg skriver dette er url som her under, slet ikke som på billedet.

posting.php?mode=reply&f=1&t=11934

Måske nogen med mere forstand på det end mig kan se om der er noget forkert ved det.
Karl Erik

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11921
Tilmeldt: lør 5. mar 2005 22:45

Re: Blank side, eb.dk side 9

Indlægaf Kim Ludvigsen » tors 9. jun 2016 21:07

Den sidste del af adressen med de mange tegn er noget, som bruges af forummet - det har vist noget med sessionen at gøre.
Mvh. Kim

lundvig4700
 
Indlæg: 3
Tilmeldt: tors 30. jun 2016 13:37

Re: Blank side, eb.dk side 9

Indlægaf lundvig4700 » tors 30. jun 2016 13:48

Jeg tror måske at det er et problem med eb.dk - jeg har fået det flere gange før i tiden, men det går over af sig selv.