Firefox » Problem med youtube video

Findovia
 

Problem med youtube video

Indlægaf Findovia » tors 27. apr 2017 17:30

Hvorfor kan Firefox ikke vise følgende video:
https://www.youtube.com/v/--wX5YKKd1I?h ... autoplay=1

Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11066
Tilmeldt: lør 5. mar 2005 22:45

Re: Problem med youtube video

Indlægaf Kim Ludvigsen » tors 27. apr 2017 17:59

Jeg har ingen problemer med at se videoen. Jeg kan både se dem med HTML5 slået til og med HTML 5 slået fra, så der i stedet bruges Flash.

Dit link fører til en fuldskærmsudgave - har du samme problem, hvis du bruger det nedenstående link til den almindelige hjemmeside-udgave?
https://www.youtube.com/watch?v=--wX5YKKd1I#t=16
Mvh. Kim

nesager
 
Indlæg: 298
Tilmeldt: søn 22. okt 2006 14:50
Geografisk sted: Nordvestjylland

Re: Problem med youtube video

Indlægaf nesager » fre 28. apr 2017 08:02

Jeg kan heller ikke åbne trådstarters link.
Mvh

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11066
Tilmeldt: lør 5. mar 2005 22:45

Re: Problem med youtube video

Indlægaf Kim Ludvigsen » fre 28. apr 2017 08:52

Får I en fejlmeddelelse?

nesager, kan du åbne mit link til samme video?
Mvh. Kim

ojunker
 
Indlæg: 289
Tilmeldt: tirs 9. mar 2010 01:37
Geografisk sted: Aarhus

Re: Problem med youtube video

Indlægaf ojunker » fre 28. apr 2017 09:46

Hej Kim
Man får ingen fejlmedddelelse med trådstarters link.
Dit link starter udmærket.
Trådstarters link ser således ud:
https://www.youtube.com/v/--wX5YKKd1I?hl=da_DK&version=3&rel=0&autoplay=1


Hvis man fjerner:
&version=3

Så spiller den.
Den kører også med &version=1, 2 eller 4. Men ikke 3.
Jeg aner ikke, hvad versionsnumrene står for.
Mvh. Ole

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11066
Tilmeldt: lør 5. mar 2005 22:45

Re: Problem med youtube video

Indlægaf Kim Ludvigsen » fre 28. apr 2017 10:48

Jeg har prøvet at søge lidt for at finde ud af, hvad "version" gør, men den parameter er ikke med på Googles egen oversigt (https://developers.google.com/youtube/player_parameters), og jeg har heller ikke kunnet finde den andre steder, mystisk!

Som sagt afspilles videoen fint her med version 3, så jeg kan ikke selv teste: Hvad sker der, hvis du/I fjerner parameteren helt, altså sletter "&version=3" fra URL'en?

Findovia, hvordan har du fået den pågældende URL?
Mvh. Kim

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 4858
Tilmeldt: fre 28. dec 2007 17:40
Geografisk sted: Aarhus

Re: Problem med youtube video

Indlægaf Jørgen Rasmussen » fre 28. apr 2017 10:54

Jeg kan også afspille den video.
Hilsen Jørgen

nesager
 
Indlæg: 298
Tilmeldt: søn 22. okt 2006 14:50
Geografisk sted: Nordvestjylland

Re: Problem med youtube video

Indlægaf nesager » fre 28. apr 2017 14:56

Kim Ludvigsen skrev: Får I en fejlmeddelelse?

nesager, kan du åbne mit link til samme video?

Hej Kim
Jeg kan godt åbne dit link ,og hvis jeg korter trådstarters link ned tgil
https://www.youtube.com/v/--wX5YKKd1I?hl=da,åbner den i fuld udgavemmen jeg tror ikke den kan åbnes her.
Mvh.
Ps. hvis man kopiere den kan åbnes.

ojunker
 
Indlæg: 289
Tilmeldt: tirs 9. mar 2010 01:37
Geografisk sted: Aarhus

Re: Problem med youtube video

Indlægaf ojunker » fre 28. apr 2017 17:27

Hej Kim
Nu kan jeg godt aktivere trådstarters link.
Klik på linket åbner som hidtil, uden at der der sker noget.
Forrest i adresselinien vises ikoner for Information om websted og den grønne hængelås.
Efterfølgende placerer jeg cursoren i adresselinien og taster enter.
Nu åbner videoen i fuldskærm og samtidig dukker ikonet for "Administrer brug af plugins" op mellem de to andre, og Adobe Flash er nu aktiveret.
Kan du få noget ud af det.
Mvh. Ole

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11066
Tilmeldt: lør 5. mar 2005 22:45

Re: Problem med youtube video

Indlægaf Kim Ludvigsen » fre 28. apr 2017 17:48

Hej Ole

Jeg har ingen ide om, hvorfor det gør en forskel. Det burde ikke gøre en forskel. Og det kan ikke være fordi, Flash har været blokeret, for så får man vist en side med mulighed for at aktivere Flash.

Bruger du en reklameblokker? Eller andet som kan blokere indhold på en webside?
Mvh. Kim

ojunker
 
Indlæg: 289
Tilmeldt: tirs 9. mar 2010 01:37
Geografisk sted: Aarhus

Re: Problem med youtube video

Indlægaf ojunker » fre 28. apr 2017 18:05

Hej Kim
Jeg har Adblock Plus og CanvasBlocker installeret. Men jeg har haft dem begge deaktiveret, uden at det har gjort nogen forskel.
Så har jeg også installeret YouTube ALL HTML5 og YouTube High Definition 62.
Jeg har ikke registeret, at de har skabt problemer.
Mvh. Ole

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11066
Tilmeldt: lør 5. mar 2005 22:45

Re: Problem med youtube video

Indlægaf Kim Ludvigsen » fre 28. apr 2017 18:10

Gider du at prøve at deaktivere YouTube ALL HTML5 og YouTube High Definition 62 for at se, om det gør nogen forskel?
Mvh. Kim

ojunker
 
Indlæg: 289
Tilmeldt: tirs 9. mar 2010 01:37
Geografisk sted: Aarhus

Re: Problem med youtube video

Indlægaf ojunker » fre 28. apr 2017 19:02

Jeg har nu kørt med de to sidstnævnte deaktiveret. Det ændrer ikke noget.
Jeg har nu også set på de parametre, der indgår i det link, vi ikke kan få til at fungere.
Det er jo ikke et normalt YouTube link, men derimod så vidt jeg kan se et link, som man skulle bruge i en [iframe] ved indlejring af en YouTube afspiller på et web site.
Jeg har set på https://developers.google.com/youtube/player_parameters, som du også har set på. Man skal tilbage til 2011 for at kunne finde brug af version-parameteren. Der er altså sket mange ændringer siden da. Jeg kan ikke se, at den anvendes længere, hvor man anvender AS3 og HTML5 playere.
Mvh. Ole

ojunker
 
Indlæg: 289
Tilmeldt: tirs 9. mar 2010 01:37
Geografisk sted: Aarhus

Re: Problem med youtube video

Indlægaf ojunker » fre 28. apr 2017 19:07

Egentlig vil jeg mene, at Findovia burde vide, hvad han har med at gøre, hvis navnet dækker over én person.
Hvis man på YouTube søger på Søllerød Jazzklub, så vil man se, at alle videoer er indlagt af Findovia.
Mvh. Ole

rony albert
 
Indlæg: 3
Tilmeldt: lør 1. apr 2017 01:02

Re: Problem med youtube video

Indlægaf rony albert » man 1. maj 2017 11:20

Facing samme fejl
tachophobiaipledges