Firefox » Not Responding

Sorteknund9940
 

Not Responding

Indlægaf Sorteknund9940 » man 8. maj 2017 09:17

Hvordan jeg har pådraget mig denne fejl ved jeg ikke, men jeg får hele tiden at vide at FF ikke svarer, men så efter få sekunder kommer den igen, og sådan fortsætter det hele tiden?
Har prøvet at fjerne den, men uden held, det kommer igen, og som om det ikke var nok så hakker den film i stykker.
Hvad kan jeg gøre, kan i ikke hjælpe?

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11161
Tilmeldt: lør 5. mar 2005 22:45

Re: Not Responding

Indlægaf Kim Ludvigsen » man 8. maj 2017 09:48

Der kan være flere forklaringer - hvad er den helt præcise fejlmeddelelse?

Et JavaScript kan sluge al kraften, og så vil du få en meddelelse om at scriptet ikke svarer, og du får mulighed for at afbryde det eller fortsætte.

Det kan også være et plugin, der ikke svarer.

Og endelig kan det være en udvidelse eller selve Firefox.

Sker det på bestemte hjemmesider eller på alle hjemmesider? Jeg tænker ikke kun på det aktive faneblad, et JavaScript eller et plugin på et andet faneblad kan også blokere.

Du kan prøve at starte Firefox i fejlsikret tilstand for at se, om det gør nogen forskel:
Luk Firefox
Hold tasten Skift nede, mens du starter Firefox
En dialogboks åbnes, vælg at starte i fejlsikret tilstand.
Mvh. Kim

MogensA
 
Indlæg: 1
Tilmeldt: man 8. maj 2017 09:50

Re: Not Responding

Indlægaf MogensA » man 8. maj 2017 09:59

Jeg skriver lige med en anden profil, da jeg har slettet den gamle!
Ja det sker på alle hjemmesider, og en sjælden gang komme der en fejlmeddelelse om et script der ikke virker. Det er som om den lige skal tænke sig om inden den svarer, og til tider kan det tage op til 20 sekunder!
Jeg overvejer at skifte til en anden brovser?

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11161
Tilmeldt: lør 5. mar 2005 22:45

Re: Not Responding

Indlægaf Kim Ludvigsen » man 8. maj 2017 11:22

Fejlen med et script, der ikke svarer, skyldes sandsynligvis, at scriptet på en hjemmeside ikke er lavet korrekt, eller at der er problemer med netforbindelsen.

Hjalp det med en ny profil?
Mvh. Kim