Firefox » Billedvisning

Svend51
 
Indlæg: 3
Tilmeldt: ons 10. maj 2017 07:47

Billedvisning

Indlægaf Svend51 » man 15. maj 2017 05:20

Firefox havde, et stykke tid, problemer med billedvisning i Google. Det var som om den "kløjs" i billeder, hvis jeg f.eks. søgte ved hjælp af et billede. Problemet var, tilsyneladende, Lightbeam og Adblock+ - et par tilføjelser, som jeg havde haft nogen tid. De er begge fjernet og Adblock+ er erstattet med Ublock Origin (som er lige så effektiv, men bruger færre kræfter) og Firefox kører nu perfekt.

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11226
Tilmeldt: lør 5. mar 2005 21:45

Re: Billedvisning

Indlægaf Kim Ludvigsen » man 15. maj 2017 06:18

Hej Svend

Dejligt, at du fik løst problemet, og tak for at du fortæller om det, så andre også kender løsningen.
Mvh. Kim

Svend51
 
Indlæg: 3
Tilmeldt: ons 10. maj 2017 07:47

Re: Billedvisning

Indlægaf Svend51 » man 22. maj 2017 04:45

Ak ak - nu er problemet der igen (og ikke i IE) Hvis jeg vil opdaterer, stopper den bare helt - genstarter ikke. Jeg kan se i joblisten, at den kører, men intet sker? Jeg fjerner den så fra joblisten, men så starter den UDEN opdateringerne?

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11226
Tilmeldt: lør 5. mar 2005 21:45

Re: Billedvisning

Indlægaf Kim Ludvigsen » man 22. maj 2017 07:34

Hej Svend

Prøv at starte Firefox i fejlsikret tilstand. Hvis det virker i fejlsikret tilstand, er det sandsynligvis en udvidelse, der driller, og i så fald skal du blot finde den skyldige udvidelse og deaktivere den, hvis der ikke findes en opdatering til den.

Du kan starte Firefox i fejlsikret tilstand ved at lukke Firefox. Hold så tasten Skift nede, mens du starter Firefox, og vælg så at starte i fejlsikret tilstand i den viste dialogboks.

Du kan læse mere om fejlsikret tilstand her:
https://support.mozilla.org/da/kb/loes- ... t-tilstand
Mvh. Kim