Side 1 af 1

Firefox 53.0.2

Indlæg: lør 20. maj 2017 17:46
af Lars Svane
Får dette ved install. af java



We have detected you are using Firefox which might be unable to use the Java plugin from this browser. Starting with Firefox Version 52 (scheduled for March 2017), Firefox has removed support for the standard way in which browsers support plugins. More info

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0

Re: Firefox 53.0.2

Indlæg: lør 20. maj 2017 17:57
af Kim Ludvigsen
Firefox har ændret måden, plugins virker, så Java kan ikke længere bruges i Firefox version 52 og nyere. Hvis du har brug for Java - det er vel efterhånden kun spil, der benytter Java? - kan du bruge Firefox ESR version 52:
https://www.mozilla.org/da/firefox/organizations/all/

Firefox ESR er en speciel version til virksomheder, hvor tingene ikke ændres så hurtigt, og hvor den gamle måde at bruge plugins på stadig virker.