Firefox » Parallax scolling virker ikke mere

Holsted
 
Indlæg: 5
Tilmeldt: ons 24. maj 2017 16:15

Parallax scolling virker ikke mere

Indlægaf Holsted » ons 24. maj 2017 16:19

Hej
Parallax scolling virker ikke mere i Firefox efter sidste opdatering. Hvorfor gør det ikke det og hvad kan man gøre for at få det til at virke igen.
Mvh. Holsted

Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11071
Tilmeldt: lør 5. mar 2005 22:45

Re: Parallax scolling virker ikke mere

Indlægaf Kim Ludvigsen » ons 24. maj 2017 16:32

Kan du give os et eksempel på en webside, hvor det ikke længere virker?
Mvh. Kim

Holsted
 
Indlæg: 5
Tilmeldt: ons 24. maj 2017 16:15

Re: Parallax scolling virker ikke mere

Indlægaf Holsted » man 29. maj 2017 17:56

Hej Kim
Prøv http://capacent.dk/sandbox/, billede på siden er sat til at scrolle parallax.
Jeg kan heller ikke få den til at vise baggrundsvideoer. holsteddesign.dk/forskelligt/ begge sider er lavet i WP. Jeg har spurgt udbyderen af WP-temaet, men han har ikke problemet, måske er det en indstilling????

Jeg bruger version 53.0.3 (32-bit)

Mvh. Holsted

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11071
Tilmeldt: lør 5. mar 2005 22:45

Re: Parallax scolling virker ikke mere

Indlægaf Kim Ludvigsen » man 29. maj 2017 18:14

Begge sider virker fint her.

Prøv at starte Firefox i fejlsikret tilstand. Hvis det virker i fejlsikret tilstand, er det sandsynligvis en udvidelse, der driller. Du starter i fejlsikret tilstand ved at lukke Firefox. Hold så tasten Skift nede, mens du starter Firefox, og vælg at starte i fejlsikret tilstand.
Mvh. Kim

Holsted
 
Indlæg: 5
Tilmeldt: ons 24. maj 2017 16:15

Re: Parallax scolling virker ikke mere

Indlægaf Holsted » man 29. maj 2017 18:27

Hej Kim

Tak for hurtig respons.
Jeg har prøvet i fejlsikret tilstand og jeg har også prøvet at nulstille den, men intet virker, ingen parallax og ingen baggrundsvideoer, jeg forstår det ikke helt????
Mvh. Holsted

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11071
Tilmeldt: lør 5. mar 2005 22:45

Re: Parallax scolling virker ikke mere

Indlægaf Kim Ludvigsen » man 29. maj 2017 20:19

Hvordan ser det ud hos dig, når du ruller på http://holsteddesign.dk/forskelligt?

Hos mig er der en baggrundsvideo øverst. Når jeg ruller ned kommer der en hvid baggrund og for hver ny "side" er der en sprække med et baggrundsbillede.

Jeg skal lige sige, at jeg normalt blokerer for automatisk afspilning af HTML5-video, så videoen vises og afspilles kun, hvis jeg fjerner blokeringen (jeg har en udvidelse, der blokerer).

Har du for øvrigt prøvet, om det virker i andre browsere? Måske du mangler et codec til videoen.
Mvh. Kim

Holsted
 
Indlæg: 5
Tilmeldt: ons 24. maj 2017 16:15

Re: Parallax scolling virker ikke mere

Indlægaf Holsted » tirs 30. maj 2017 00:53

Ja det ser også sådan ud i min browser, men videoen kommer aldrig frem og baggrundsbillederne i sprækkerne scroller ikke parallax.

Det virker ikke i Firefox og Chrome, men det virker i MS Edge. Det sjover er at det har virket i FF og Chrome.

Vedr. codec, så har jeg testet om min FF kan afspille mp4 videos på http://www.html5videoplayer.net/html5vi ... ideo-test/
og det kan den godt.
FF afspiller også videoen hvis jeg skriver det direkte link til videoen.

Jeg ved ikke rigtigt hvad jeg skal prøve og gider næste ikke bruge mere tid på det, men tak for hjælpen.
Mvh. Holsted

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11071
Tilmeldt: lør 5. mar 2005 22:45

Re: Parallax scolling virker ikke mere

Indlægaf Kim Ludvigsen » tirs 30. maj 2017 02:48

Jeg tør ikke sige, hvad der går galt. Hvis det var et manglende codec, ville det sikkert heller ikke virke i Edge (mp4 er ikke et entydigt format, der kan bruges forskellige codecs). På den anden side, så tyder det på en problem i styresystemet, når det hverken virker i Firefox eller Chrome.
Mvh. Kim

Holsted
 
Indlæg: 5
Tilmeldt: ons 24. maj 2017 16:15

Re: Parallax scolling virker ikke mere

Indlægaf Holsted » tirs 30. maj 2017 02:58

Nej jeg ved det heller ikke, parallax virker på andre sider men ikke på min??
Har skrevet til min WP theme support, måske kan han finde en løsning.
Vender tilbage hvis jeg finder en løsning.

Mvh. Holsted