Firefox » Kan ikke opdatere til seneste version.

olelau
 

Kan ikke opdatere til seneste version.

Indlægaf olelau » tors 13. dec 2018 12:13

Jeg får denne besked:

"Firefox kan ikke opdatere til den seneste version.
Hent en frisk kopi af Firefox og vi vil hjælpe dig med at installere den."

Hvad er der galt ?
Vil mine bogmærker blive slettet ved en ny installation ?

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11948
Tilmeldt: lør 5. mar 2005 22:45

Re: Kan ikke opdatere til seneste version.

Indlægaf Kim Ludvigsen » tors 13. dec 2018 12:45

Hej Ole

Det kan være noget på din computer, som forhindrer en opdatering, eller der kan være en fejl i Firefox. Gør følgende:

Hent Firefox' installationsfil her:
https://mozilla.org/da/firefox
Luk Firefox.
Start installationsfilen.

Dine bogmærker og indstillinger berøres ikke.
Mvh. Kim

olelau
 

Re: Kan ikke opdatere til seneste version.

Indlægaf olelau » tors 13. dec 2018 20:12

Tak for et hurtigt svar.
Vil det være fornuftigt at tage en backup ?

https://support.mozilla.org/da/kb/ekspo ... fil-backup

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11948
Tilmeldt: lør 5. mar 2005 22:45

Re: Kan ikke opdatere til seneste version.

Indlægaf Kim Ludvigsen » tors 13. dec 2018 21:56

Det er altid fornuftigt at tage backup med jævne mellemrum. Du får ikke brug for en backup i forbindelse med opdateringen, men det er jo ikke til at vide, om harddisken går i sort i morgen.
Mvh. Kim

olelau
 

Re: Kan ikke opdatere til seneste version.

Indlægaf olelau » lør 15. dec 2018 17:12

Så kører det efter flere forgæves forsøg.
Tak for hjælpen.

Mvh
Olelau