Thunderbird & Lightning » problemer med modtagelse af emails

Schmidt Hanne
 

problemer med modtagelse af emails

Indlægaf Schmidt Hanne » man 24. apr 2017 17:17

Jeg har fået en HP notebook PC 13 med windows 10 til rejse- og sengebrug, uden at overveje hvor beskedent et lager den har. Det tager den timer at nedtage mails,og den den opdatere ikke Norton automatisk, men bruger 15- 20 min. hver gang jeg lukker den op.F.eks. for at læse Politikens netavis, som den også er ualmindelig længe om at downloade med Mozilla Firefox.
Lagerpladsen betyder at Norton, Thunderbird og Firefox fylder meget.
Men spørgsmålet er om trægheden skylde at Microsoft bevidst saboterer andre produkter end deres egne?
Jeg har ikke afprøvet den med det medfødte virusprogram, outlook eller internet-explorer,men forsøgt at fjerne programmerne.Men det gør ingen forskel.
Skyldes problemerne noget tekniks med HP eller windows 10?

Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11066
Tilmeldt: lør 5. mar 2005 22:45

Re: problemer med modtagelse af emails

Indlægaf Kim Ludvigsen » man 24. apr 2017 17:30

Jeg tror, problemet skyldes en langsom eller ustabil internetforbindelse. En langsom computer vil normalt ikke betyde, at det tager lang tid at hente mails eller at hente en hjemmeside.

Mit gæt er, at det vil være lige så langsomt at hente hjemmesider med Internet Explorer, og at Microsofts mailprogram ikke vil kunne hente mails hurtigere.
Mvh. Kim

Schmidt Hanne
 

Re: problemer med modtagelse af emails

Indlægaf Schmidt Hanne » ons 3. maj 2017 11:50

Min internet forbindelse fungerer fint på Mozilla firefox, og jeg har ingen problemer med mails på min anden Lenova computer.
Ksn et produkt som denne HP stream PC have indbygget fejl i forhold til at modtage e-mails? Det dur heller ikke med outlook.

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11066
Tilmeldt: lør 5. mar 2005 22:45

Re: problemer med modtagelse af emails

Indlægaf Kim Ludvigsen » ons 3. maj 2017 11:59

Som tidligere nævnt, tror jeg, det er din internetforbindelse, der er problemer med. Du skriver nu, at internettet virker fint i Firefox, men i dit første indlæg, skrev du, at det går langsomt med at hente hjemmesider - hvilket også er et tegn på problemer med forbindelsen.

Lad mig gætte: Du går på nettet via wi-fi? I så fald, prøv at koble computeren til routeren med et kabel. Jeg har stærkt på fornemmelsen, at det hele så vil virke perfekt.
Mvh. Kim