Thunderbird & Lightning » Kan ikke se billeder/foto i TB

PC4500
 

Kan ikke se billeder/foto i TB

Indlægaf PC4500 » tors 31. aug 2017 18:53

Har ikke kunne se billeder/foto i TB efter seneste opdatering, nogen bud på hvad og hvorfor det ikke virker eller har man bare overset "et flueben" et eller andet sted? :)
Mvh
PC4500

Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.113 Safari/537.36

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 4893
Tilmeldt: fre 28. dec 2007 17:40
Geografisk sted: Aarhus

Re: Kan ikke se billeder/foto i TB

Indlægaf Jørgen Rasmussen » tors 31. aug 2017 19:13

Se om der er flueben ud for 'Original HTML'.
Klik på menuknappen (den med de tre streger) -> Vis -> Meddelelsesindhold som -> Original HTML.
Hilsen Jørgen

PC4500
 

Re: Kan ikke se billeder/foto i TB

Indlægaf PC4500 » fre 1. sep 2017 06:36

Jørgen Rasmussen skrev: Se om der er flueben ud for 'Original HTML'.
Klik på menuknappen (den med de tre streger) -> Vis -> Meddelelsesindhold som -> Original HTML.

Morgen Jørgen
Tak for input men har været alle tre indstillinger ("original", "simpel" og "ren tekst" igennem uden held samt geninstall. TB også u/held.
Mvh
Peter

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 4893
Tilmeldt: fre 28. dec 2007 17:40
Geografisk sted: Aarhus

Re: Kan ikke se billeder/foto i TB

Indlægaf Jørgen Rasmussen » fre 1. sep 2017 14:01

Vises der noget i stedet for billederne? Får du nogen advarsel (fx Thunderbird har blokeret eksternt indhold i denne meddelelse for at beskytte dit privatliv)?.
Gælder det både indlejrede billeder og eksterne billeder? Gælder det kun for meddelelser du modtager eller gælder det også, når du indsætter billeder i en meddelelser du skriver?
Hilsen Jørgen

PC4500
 

Re: Kan ikke se billeder/foto i TB

Indlægaf PC4500 » lør 2. sep 2017 07:51

Jørgen Rasmussen skrev: Vises der noget i stedet for billederne? Får du nogen advarsel (fx Thunderbird har blokeret eksternt indhold i denne meddelelse for at beskytte dit privatliv)?.
Gælder det både indlejrede billeder og eksterne billeder? Gælder det kun for meddelelser du modtager eller gælder det også, når du indsætter billeder i en meddelelser du skriver?


Hej igen Jørgen
Ingen problemer med at sende/modtage mails m/billeder når jeg sender/modtager fra "private", problemet opstår når jeg modtager mails fra ex. Nyhedsbreve, dagligdagsbutikker, tipstjenesten m.m. så vises disse billeder ikke men kun en "tom kasse med et ikon oppe i venstre hjørne" som det jeg har vedlagt som fil ("Et eksempel.png")...
Mvh
Peter
Vedhæftede filer
Et eksempel.PNG
Et eksempel.PNG (2.58 KiB) Vist 395 gange

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11160
Tilmeldt: lør 5. mar 2005 22:45

Re: Kan ikke se billeder/foto i TB

Indlægaf Kim Ludvigsen » lør 2. sep 2017 08:21

Så er det eksterne billeder, der blokeres af sikkerhedshensyn. Du skulle gerne få vist en meddelelse herom over selve mailen. Som på dette billede:

blokeret.png
blokeret.png (8.88 KiB) Vist 391 gange


Klik på knappen Indstillinger til højre for meddelelsen. En menu åbnes, hvor du kan vælge at få vist billederne i denne ene meddelelse eller i alle meddelelser fra den pågældende afsender. Det er henholdsvis det øverste og det nederste menupunkt.
Mvh. Kim

PC4500
 

Re: Kan ikke se billeder/foto i TB

Indlægaf PC4500 » søn 3. sep 2017 07:39

Kim Ludvigsen skrev: Så er det eksterne billeder, der blokeres af sikkerhedshensyn. Du skulle gerne få vist en meddelelse herom over selve mailen. Som på dette billede:

blokeret.png


Klik på knappen Indstillinger til højre for meddelelsen. En menu åbnes, hvor du kan vælge at få vist billederne i denne ene meddelelse eller i alle meddelelser fra den pågældende afsender. Det er henholdsvis det øverste og det nederste menupunkt.


Morgen Kim
Tak for indsparket, vedr. den første del med at jeg skulle modtage en meddelelse om TB har blokeret for ekstern billeder modtager jeg ikke.
Sidste del er jeg ikke med på, taler du om den indstilling med "de tre steger" eller "Funktioner>indstillinger" oppe i hovedbjælken?
Må lige have den skåret den ud i pap... :-)
Mvh
Peter

PC4500
 

Re: Kan ikke se billeder/foto i TB

Indlægaf PC4500 » søn 3. sep 2017 08:15

Hej igen Kim
Går ud fra det er dette du mener https://support.mozilla.org/da/kb/ekste ... m-standard
- har sat "flueben" i visning af alle eksterne billeder men hjælper ikke så meget da jeg ikke modtager denne advarsel fra TB oven over selve mailen/meddelesen...
Mvh
Peter

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11160
Tilmeldt: lør 5. mar 2005 22:45

Re: Kan ikke se billeder/foto i TB

Indlægaf Kim Ludvigsen » søn 3. sep 2017 08:54

Hej Peter

Knappen sidder til højre for meddelelsen (som knappen Preferences på billedet på i din linkede side), men hvis du ikke får vist meddelelsen, får du heller ikke vist knappen.

Så vidt jeg ved, kan man ikke slå meddelelsen fra, så jeg kan kun finde én mulig forklaring på, hvorfor den ikke vises hos dig: Bruger du et tema? I så fald, prøv at skifte til standardtemaet for at se, om meddelelsen så vises.

Bortset fra det, så kan du vælge aldrig at få blokeret eksterne billeder og andet eksternt indhold - omend det kan være mindre ønskeligt på grund af muligt misbrug:
Åbn indstillingerne.
Klik på Privatliv.
Sæt flueben ud for Tillad eksternt indhold i meddelelser.
Klik på knappen Undtagelser til højre herfor for at kontrollere, om der er undtagelser fra tilladelsen.
Mvh. Kim

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 4893
Tilmeldt: fre 28. dec 2007 17:40
Geografisk sted: Aarhus

Re: Kan ikke se billeder/foto i TB

Indlægaf Jørgen Rasmussen » søn 3. sep 2017 12:39

Hvis en meddelelse befinder sig i Spam-mappen blokeres eksterne billeder uanset indstillinger.

Kan du se billederne, hvis du gemmer meddelelsen som en HTML-fil og åbner den i din browser?
Marker meddelelsen. Tryk på Ctrl+S. Vælg, hvor du vil gemme filen. Vælg HTML-filer i rullemenuen Filtype. Klik på Gem. Dobbeltklik på filen, så den åbnes i din standard-browser. Kan du se billederne?

Har du nogle sikkerhedsprogrammer installeret på din computer, som kan tænkes at blokere eksterne billeder?
Hilsen Jørgen

PC4500
 

Re: Kan ikke se billeder/foto i TB

Indlægaf PC4500 » man 4. sep 2017 07:36

Kim Ludvigsen skrev: Hej Peter

Knappen sidder til højre for meddelelsen (som knappen Preferences på billedet på i din linkede side), men hvis du ikke får vist meddelelsen, får du heller ikke vist knappen.

Så vidt jeg ved, kan man ikke slå meddelelsen fra, så jeg kan kun finde én mulig forklaring på, hvorfor den ikke vises hos dig: Bruger du et tema? I så fald, prøv at skifte til standardtemaet for at se, om meddelelsen så vises.

Bortset fra det, så kan du vælge aldrig at få blokeret eksterne billeder og andet eksternt indhold - omend det kan være mindre ønskeligt på grund af muligt misbrug:
Åbn indstillingerne.
Klik på Privatliv.
Sæt flueben ud for Tillad eksternt indhold i meddelelser.
Klik på knappen Undtagelser til højre herfor for at kontrollere, om der er undtagelser fra tilladelsen.


Morgen Kim
Tror det lykkedes (indtil videre), gik ind i de "tre streger">"tilføjelser">"udvidelser">"tandhjul">"nulstil alle tilføjelser til automatisk opdatering" og den samme procedure bare under "temaer".
Nu fik jeg så den "bjælke" (Thunderbird har blokeret eksternt indhold i denne meddelelse for at beskytte dit privatliv)
Billederne bliver nu vist i mails så tror det virker nu...
Mvh
Peter

PC4500
 

Re: Kan ikke se billeder/foto i TB

Indlægaf PC4500 » man 4. sep 2017 07:47

Jørgen Rasmussen skrev: Hvis en meddelelse befinder sig i Spam-mappen blokeres eksterne billeder uanset indstillinger.

Kan du se billederne, hvis du gemmer meddelelsen som en HTML-fil og åbner den i din browser?
Marker meddelelsen. Tryk på Ctrl+S. Vælg, hvor du vil gemme filen. Vælg HTML-filer i rullemenuen Filtype. Klik på Gem. Dobbeltklik på filen, så den åbnes i din standard-browser. Kan du se billederne?

Har du nogle sikkerhedsprogrammer installeret på din computer, som kan tænkes at blokere eksterne billeder?


Morgen Jørgen
Ingen problemer i det du skriver i første afsnit, vedrørende sikkerhedsprogram bruger jeg KIS 2018 / Malwarebytes som det eneste men skal ikke undre mig der er et flueben der driller et eller andet sted men syntes jeg har været det hele igennem.
Ellers se mit seneste svar til Kim, tror jeg har fået buk med det.. :-)
Mvh
Peter