Side 1 af 1

Periodevis problemer med afh. af mail på server

Indlæg: fre 10. nov 2017 10:02
af jens fahrendorf
Fra den 2.11 har eg haft periodevis problemer med afh af mails på server. Når jeg klikker på "Hent meddelelser" kommer der en linie i bunden:"jens@fahrendorf.dk: Tilsluttet mail.fahrendorf.dk..." Der kommer intet ind, og jeg kan se på web-mail at der er mails.
Hjælp

Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36 Edge/15.15063

Re: Periodevis problemer med afh. af mail på server

Indlæg: fre 10. nov 2017 10:56
af Kim Ludvigsen
Prøv at tjekke din firewall. Hvis du har fået opdateret din Thunderbird d. 2/11 kan firewallen muligvis ikke længere genkende Thunderbird.

Løsningen vil i så fald være at fjerne tilladelsen til Thunderbird i firewallen, og når du forsøger at hente mails og firewallen så kommer og beder om tilladelse, skal du give tilladelse.

Re: Periodevis problemer med afh. af mail på server

Indlæg: fre 10. nov 2017 13:44
af jens fahrendorf
Kim Ludvigsen skrev: Prøv at tjekke din firewall. Hvis du har fået opdateret din Thunderbird d. 2/11 kan firewallen muligvis ikke længere genkende Thunderbird.

Løsningen vil i så fald være at fjerne tilladelsen til Thunderbird i firewallen, og når du forsøger at hente mails og firewallen så kommer og beder om tilladelse, skal du give tilladelse.


Jeg har nu kæmpet med sagen. Jeg har Norton på min pc, og da jeg havde lidt problemer har jeg haft fat i Norton support. De tjekkede at win-firewall er slået fra og det samme med win-defender. Så blev norton firewall og auto protect slået fra. Intet kunne hentes. Endelig er norton helt fjernet fra PC det hjalp heller ikke - nu er det geninstalleret. Jeg har stadig ikke kunnet hente fra min web-mail siden i går.

Re: Periodevis problemer med afh. af mail på server

Indlæg: fre 10. nov 2017 14:15
af Kim Ludvigsen
Øv, det havde været nemmere, hvis du fik en fejlmeddelelse.

Hvad sker der, hvis du prøver at sende en mail? Afsendelse og hentning af mail fungerer uafhængigt af hinanden, så det kunne være rart at vide, om afsendelse virker.

Kan dit webhotel risikere at have ændret på sin opsætning? Det vil i så fald typisk være en ændring af sikkerhedsindstillingerne. Dette burde dog udløse en fejlmeddelelse, men prøv alligevel at tjekke supportsiderne på dit webhotel for at se, om din opsætning svarer til den angivne.

Re: Periodevis problemer med afh. af mail på server

Indlæg: fre 10. nov 2017 16:09
af jens fahrendorf
Afsendelse virker fint, men da bruger jeg en anden server (Altibox) - til gengæld er ALLE mails nu hentet ind - uden at jeg kan sige hvordan/Hvorfor. Jeg har skrevet til PI-WEB som er min host for domæne. Det pudsige er, at det har været ca hver anden dag siden 2.11 at der er hentet/ikke har kunnet hentes... mystisk....

Re: Periodevis problemer med afh. af mail på server

Indlæg: fre 10. nov 2017 16:31
af Kim Ludvigsen
Ok, det tyder på et problem med mailserveren eller forbindelsen til mailserveren. Hvis du benytter en trådløs forbindelse, så prøv at bruge et kabel, hvis du oplever problemet igen.