Thunderbird & Lightning » Manglende æ ø å

Oluf Kruse
 

Manglende æ ø å

Indlægaf Oluf Kruse » ons 21. feb 2018 22:24

Min email-adresse: ***@yahoo.com
Min søn og jeg har et pludseligt opstået problem:
Når vi skriver til hinanden/besvarer, -
så bliver de nationale bogstaver erstattet af ??
Vores standardtegnkodning er: Vestligt (iso-8859-1)
Hans adresse er: ***@yahoo.dk

Vi er iøvrigt godt tilfreds med Mozilla !

MVH Oluf
20324775

Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.167 Safari/537.36

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11625
Tilmeldt: lør 5. mar 2005 22:45

Re: Manglende æ ø å

Indlægaf Kim Ludvigsen » ons 21. feb 2018 22:28

Hej Oluf

Det har ikke noget med mailadresserne at gøre, så jeg anonymiserer dem lige, så de ikke findes af spambotter.

Bruger i begge Thunderbird?
Er det både i emnelinje og i selve mailen?
Mvh. Kim

Oluf Kruse
 

Re: Manglende æ ø å

Indlægaf Oluf Kruse » tors 22. feb 2018 10:37

Hej Kim
Mange tak for hurtig svar.
Ja, vi bruger begge Mozilla.
De nationale bogstaver står korrekt i emnelinjen.
Men ikke i selve mail-teksten.
MVH Oluf

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11625
Tilmeldt: lør 5. mar 2005 22:45

Re: Manglende æ ø å

Indlægaf Kim Ludvigsen » tors 22. feb 2018 10:44

Hej Oluf

Det lyder meget specielt, for med Thunderbird skulle valget af tegnsæt være underordnet, når bare afsenderen angiver sig tegnsæt, og det gør Thunderbird.

Prøv lige at tjekke, hvilket tegnsæt der er valgt for visning:
Menuen Vis => Tegnkodning. Hvad er der valgt her? (hos den af jer, der får vist forkerte tegn)

Hvis du ikke har menulinjen, så klik på menuknappen => Vis => Tegnkodning.
Mvh. Kim

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5077
Tilmeldt: fre 28. dec 2007 17:40
Geografisk sted: Aarhus

Re: Manglende æ ø å

Indlægaf Jørgen Rasmussen » tors 22. feb 2018 10:52

Thunderbird kan indstilles til at anvende en bestemt tegnkodning på alle meddelelser i en mappe, uanset hvilken tegnkodning der er angivet i meddelelsen.

Hvis du har problemer med en mail i din indbakke, så højreklik på Indbakke i mapperuden, og vælg 'Egenskaber'. Fjern evt. flueben ud for indstillingen 'Anvend som standard på alle meddelelser i denne mappe (individuelle tegnkodningsindstillinger og auto-opdagelse vil blive ignoreret)'.
Genstart Thunderbird.
Hilsen Jørgen

Oluf Kruse
 

Re: Manglende æ ø å

Indlægaf Oluf Kruse » tors 22. feb 2018 11:51

Menuen Vis - Tegnkodning = "Unicode" markeret (Den øverste)

Højreklik på Indbakke:Fluebenet "Anvend som standard på alle meddelelser... Var ikke sat

MVH Oluf

Oluf Kruse
 

Re: Manglende æ ø å

Indlægaf Oluf Kruse » tors 22. feb 2018 18:27

Problemet med de 3 bogstaver er stadigvæk ikke løst !
Er der en drastisk metode, som kan anbefales, -
uden at alle vore modtagne og sendte mails forsvinder !
Med venlig hilsen
Oluf Kruse
20324775

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5077
Tilmeldt: fre 28. dec 2007 17:40
Geografisk sted: Aarhus

Re: Manglende æ ø å

Indlægaf Jørgen Rasmussen » tors 22. feb 2018 18:58

Hej Oluf

En korrekt udformet mail indeholder oplysninger om, hvilken tegnkodning, der skal anvendes til visning af mailen. Når Thunderbird modtager en korrekt udformet mail, vises æ,ø og å korrekt. Nogle mailprogrammer angiver ikke tegnkodningen. Når det sker, vil Thunderbird benytte standardtegnkodningen. Det kan medføre, at æ,ø og å vises forkert. Når det sker, kan man benytte menuen Vis -> Tegnkodning til at vælge den korrekte tegnkodning.

Kontroller lige følgende indstilling:
Åbn menuen Funktioner -> Indstillinger. Klik på Visning -> Formatering. Klik på knappen 'Avanceret…'. Fjern evt. flueben ud for 'Anvend standardtegnkodning i svar, når det er muligt'.

Indeholder den valgte skrifttype bogstaverne æ, ø og å?
Hilsen Jørgen

Oluf Kruse
 

Re: Manglende æ ø å

Indlægaf Oluf Kruse » fre 23. feb 2018 11:51

Når jeg trykker på Skriv (ny mail)
og sender til min kæreste, -
så står de nationale bogstaver korrekt både i emne og
i selve mail-teksten.

D.v.s. at det går godt når jeg skriver til en anden, der ikke har Yahoo !
Det går skidt, når jeg sender til min søn, der ligesom jeg har Yahoo.

Hvis jeg derimod videresender en gammel mail (over 1 år gammel) til min kæreste, - med æ ø å
så bliver de forvansket.

Hvad siger "de kloge" til det ?

Oluf Kruse
 

Re: Manglende æ ø å

Indlægaf Oluf Kruse » fre 23. feb 2018 12:14

Glemte at skrive, at min kæreste heller ikke har Mozilla som postsystem.
- Hvilket min søn har !
Hvis han bruger et andet mail-system (Windows Light), -
så er de nationale bogstaver i orden.
Men jeg vil gerne "beholde" Mozilla, -
så jeg er fri for at lære et nyt system, -
idet jeg er ganske godt tilfreds med Mozilla.
MVH Oluf
God weekend

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5077
Tilmeldt: fre 28. dec 2007 17:40
Geografisk sted: Aarhus

Re: Manglende æ ø å

Indlægaf Jørgen Rasmussen » fre 23. feb 2018 13:15

Hej Oluf

Jeg kan se, at der er flere brugere af Yahoo, der har rapporteret om lignende problemer indenfor de seneste dage. Jeg tror problemet skal findes hos Yahoo.
Fx https://forums.yahoo.net/t5/Sending/Yahoo-SMTP-server-advertising-8bit-capability-incorrectly-and/m-p/449275, https://forums.att.com/t5/AT-T-Internet-Email-Security/How-do-I-bring-a-server-problem-to-AT-amp-T-s-attention/td-p/5428890 og http://forums.mozillazine.org/viewtopic.php?f=39&t=3038519&p=14792921#p14792921

Der skulle være en work around. Jeg ved ikke, om den har nogle uønskede bivirkninger.
Work around: Åbn Indstillinger. Klik på 'Avanceret'. Klik på 'Generelt'. Klik på knappen 'Avancerede indstillinger…'. Klik på 'Jeg lover at være forsigtig!'. Indsæt mail.strictly_mime i feltet 'Søg' i vinduet about:config. Dobbeltklik på indstillingen mail.strictly_mime nedenunder, så værdien ændres fra false til true. Luk vinduet about:config. Klik på OK for at lukke vinduet Indstillinger og gemme ændringerne. Genstart Thunderbird.
Hilsen Jørgen

Oluf Kruse
 

Re: Manglende æ ø å

Indlægaf Oluf Kruse » fre 2. mar 2018 14:23

For en ordens skyld:
Både min søns og min Mozilla kom til at fungere korrekt igen.
Sandsynligvis - som Jørgen skriver - fordi Yahoo har haft et problem.
- Som man så har fået løst.
Med venlig hilsen
Oluf