Side 1 af 1

timeout

Indlæg: ons 14. mar 2018 16:07
af kai
når jeg vil afvikle et meddelelsesfilter der skal sende en mail videre så får jeg efter et stykke tid beskeden timeout qmail.tdcwebmore - jeg kan godt sende almindelige mails - fra samme smtp

hvad skal jeg gøre??

Kai

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:58.0) Gecko/20100101 Firefox/58.0

Re: timeout

Indlæg: tors 15. mar 2018 11:57
af Kim Ludvigsen
Hej Kai

Det burde fungere på samme måde, men du kan prøve at forlænge timeout-fristen, måske det kan hjælpe:

Klik på menuknappen.
Klik på Indstillinger.
Klik på Avanceret i indstillingsvinduet.
Klik på fanebladet Generelt.
Klik på knappen Avancerede indstillinger.
Lov at være forsigtig.
Indsæt følgende i søgefeltet øverst på siden: mailnews.tcptimeout
Der vises nu en enkelt indstilling. Dobbeltklik på den, og erstat 100 med 200 i dialogboksen.
Klik på OK, og luk indstillingsvinduerne.
Prøv, om filtret nu får lov at videresende mailene.

Re: timeout

Indlæg: tors 15. mar 2018 17:17
af kai
Hej Kim,

Det løste ikke problemet...

mvh

Kai

Re: timeout

Indlæg: tors 15. mar 2018 17:28
af Kim Ludvigsen
Hvad sker der, hvis du videresender en mail manuelt til den samme adresse, som filtret skal sende til?

Re: timeout

Indlæg: tors 15. mar 2018 17:49
af kai
Det kan jeg sagtens - der er ingen problemer - det er også ligegyldigt hvilken mailadresse jeg bruger i filteret - det giver samme dårlige resultat...

Kai

Re: timeout

Indlæg: tors 15. mar 2018 17:58
af Kim Ludvigsen
Det ser ud som om, det er denne bug, du er løbet ind i:
https://bugzilla.mozilla.org/show_bug.cgi?id=1222046

Problemet er en forkert kodning af meddelelsen, så den ikke afsluttes korrekt, hvorfor mailserveren tror, at der mangler mere af mailen.

Der er en slags løsning i det sidste indlæg på siden.

Re: timeout

Indlæg: fre 16. mar 2018 13:29
af Kai
Hej Kim,

Det var lige det der skulle til...

Kai