Thunderbird & Lightning » Nordiske bogstaver

Glemsom
 

Nordiske bogstaver

Indlægaf Glemsom » man 23. jul 2018 20:49

Hej!

Jeg har lige slettet min TB konto og lavet en ny for at få TB til at virke på mit domæne.
Den nye konto skriver maskinsprog i stedet for æ, ø og å,
Jeg ved det er et flueben der skal fjernes, men kan ikke huske hvor det er, det skal ske.
Er der en, der lige kan hjælpe mig med dette?

Hilsen, Viggo.

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11815
Tilmeldt: lør 5. mar 2005 21:45

Re: Nordiske bogstaver

Indlægaf Kim Ludvigsen » man 23. jul 2018 20:53

Hej Viggo

Kan du forklare nærmere, hvor du har problemer med æ, ø og å - er det i programmets menuer eller i mails? Hvis det er i mails, gælder det så for alle mails eller kun for nogle?
Mvh. Kim

Gæst
 

Re: Nordiske bogstaver

Indlægaf Gæst » tirs 24. jul 2018 11:28

Hej Kim.

Det er afsendte mails fra mig, der hos modtageren ikke gengiver æ,ø og å

Jeg ved ikke, om det er hos alle modtagere, men jeg tror det.
Det er, som nævnt opståët i forbindelse med sletning af gammel TB konto og oprettelse samtidig af ny konto.
Mvh.
Viggo.

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11815
Tilmeldt: lør 5. mar 2005 21:45

Re: Nordiske bogstaver

Indlægaf Kim Ludvigsen » tirs 24. jul 2018 11:35

Normalt vil sådan en fejl altid ligge hos modtageren af mailen. Ved du, hvilket program modtageren bruger til at læse mails i?

Prøv lige at sende en mail til mig med de danske bogstaver i både emnelinjen og i selve mailen: kim@kimsside.dk
Mvh. Kim

Gæst
 

Re: Nordiske bogstaver

Indlægaf Gæst » tirs 24. jul 2018 12:26

Er gjort lige nu
Viggo.

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11815
Tilmeldt: lør 5. mar 2005 21:45

Re: Nordiske bogstaver

Indlægaf Kim Ludvigsen » tirs 24. jul 2018 12:40

Hej Viggo

Det fungerer helt fint med æ, ø og å i din mail. Jeg tror, at modtagerne har et problem med deres opsætning. Du nævner både brugere af Outlook og Thunderbird, og begge burde virke helt fint, hvis man ikke har været inde og pille.

Vi kan nok ikke hjælpe med indstillingerne i Outlook, men prøv lige at tjekke, om problemet stadig er der hos Thunderbird-brugeren. Hvis det er, så kan vedkommende prøve at klikke på menuknappen => Vis => Tegnkodning. Hvis Unicode er valgt, så prøv at vælge Vestligt - eller omvendt. Det er som sagt ikke dig, der skal ændre noget, det er modtageren.

Det mere tekniske:
Når du sender en mail med Thunderbird (og de fleste andre programmer), så indeholder mailen en skjult oplysning om den tegnkodning, som er benyttet i mailen. Modtagerens mailprogram vil så bruge samme tegnkodning til at vise mailen.

Når det kikser, så er det typisk, hvis modtageren har lavet ændringer i sit program, så der bruges en bestemt tegnkodning, uanset hvad den skjulte oplysning fortæller, at der skal bruges.

Der kan opstå andre problemer med tegnkodning. Det er ikke relevant i dit tilfælde, men for andre som senere falder over denne tråd: Hvis afsenderen ikke bruger et almindeligt mailprogram, så indsættes den skjulte oplysning måske ikke. Det ses typisk ved reklamemails, som ikke er afsendt af et almindeligt mailprogram, men af et specielt tilrettet script/program til udsendelse af massemails.
Mvh. Kim

Gæst
 

Re: Nordiske bogstaver

Indlægaf Gæst » tirs 24. jul 2018 15:10

Hej Kim.

Tak for omhyggelgt svar. Jeg tjekker hos TB postmodtageren.

Vh
Viggo.