Thunderbird & Lightning » Kalender spærrer hele tiden

Løjs
 
Indlæg: 47
Tilmeldt: tirs 7. apr 2009 08:48
Geografisk sted: 4040 Jyllinge

Kalender spærrer hele tiden

Indlægaf Løjs » tirs 22. jan 2019 20:50

Min kalender bliver ved med at minde mig om tre begivenheder, som jeg ikke kan reagere på så de forsvinder. Jeg får en lyd fra pc'en og så begynder kalenderen igen at synkronisere, den når ikke hele vejen igennem, men stopper ved 457 af 522 begivenheder- det er sikkert for flere år.
Hvad skal jeg gøre for at slippe?

Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:64.0) Gecko/20100101 Firefox/64.0
Vedhæftede filer
Kalender kaos.png
[i]Med venlig hilsen
Louis[/i]
Linux; Ubuntu 18.10

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5277
Tilmeldt: fre 28. dec 2007 17:40
Geografisk sted: Aarhus

Re: Kalender spærrer hele tiden

Indlægaf Jørgen Rasmussen » ons 23. jan 2019 10:52

Hej Louis

Ud fra skærmbillederne ser det ud til, at det drejer sig om en fjernkalender.
Hvis det er en Google-kalender, så kontroller, om du har installeret/aktiveret udvidelsen 'Provider for Google Calendar'.

Kontrollér også om kalenderen er skrivebeskyttet: Åbn fanebladet Kalender. Højreklik på den pågældende kalender i kalenderruden til venstre, og vælg Egenskaber. Kontrollér om der er flueben ud for Skrivebeskyttet.
Hilsen Jørgen

Løjs
 
Indlæg: 47
Tilmeldt: tirs 7. apr 2009 08:48
Geografisk sted: 4040 Jyllinge

Re: Kalender spærrer hele tiden

Indlægaf Løjs » ons 23. jan 2019 22:15

Kære Jørgen,

Tak for din indsats.

Der er nok tale om en fjernkalender idet jeg netop har fået en ny smartphone og overført mine kalenderdata fra pc'en til telefonen.

Jeg kan ikke huske om jeg forinden havde installeret Provider for Google Calendar. Jeg har derfor forsøgt at installere den på pc'en. Der fik jeg det nedslående svar: Denne tilføjelse kunne ikke installeres, fordi den lader til at være ødelagt.

Jeg håber ikke, det er mig som har ødelagt den!!

Jeg kan heldigvis læse mine mails på telefonen.

God aften.
[i]Med venlig hilsen
Louis[/i]
Linux; Ubuntu 18.10

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5277
Tilmeldt: fre 28. dec 2007 17:40
Geografisk sted: Aarhus

Re: Kalender spærrer hele tiden

Indlægaf Jørgen Rasmussen » ons 23. jan 2019 22:46

Som standard er en Google-kalender i Lightning ikke skrivbar. Hvis man vil oprette eller redigere begivenheder i en Google-kalender i Lightning, skal man have installeret udvidelsen 'Provider for Google Calendar' (Som på dansk hedder 'Leverandørmodul for Google Kalender'). Den skal installeres inden man abonnerer på kalenderen. Hvis du højreklikker på kalenderen og vælger Egenskaber, kan du se, om kalenderen er skrivebeskyttet.

Du kan måske løse problemet ved at fjerne den pågældende kalender fra Lightning, og så abonnere på den igen. Det gør du sådan: Højreklik på kalenderen i kalenderruden i fanebladet Kalender og vælg 'Stop abonnement på kalender'. Afslut Thunderbird. Genstart din computer.
Tilføj kalenderen igen: Klik på Filer i menulinjen, og vælg Ny -> Kalender. (Hvis du ikke kan se menulinjen, så tryk på Alt-tasten).
Hilsen Jørgen

Løjs
 
Indlæg: 47
Tilmeldt: tirs 7. apr 2009 08:48
Geografisk sted: 4040 Jyllinge

Re: Kalender spærrer hele tiden

Indlægaf Løjs » tors 24. jan 2019 10:40

(Hvis du ikke kan se menulinjen, så tryk på Alt-tasten).


Det hjælper desværre ikke at trykke på Alt-tasten, jeg kan ikke komme ind bag facaden og håndtere Lightning derfra. Jeg kan se at der er kommet nye mails, men jeg kan ikke åbne dem. Nu vil jeg prøve at slette kalenderen via Ubuntus Synaptic pakkehåndtering.

God dag.
[i]Med venlig hilsen
Louis[/i]
Linux; Ubuntu 18.10

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11943
Tilmeldt: lør 5. mar 2005 22:45

Re: Kalender spærrer hele tiden

Indlægaf Kim Ludvigsen » tors 24. jan 2019 11:11

Hej Louis

Du springer lidt i det som Jørgen fortalte, at du skulle. Lad os tage én ting ad gangen:

Åbn Thunderbird, højreklik på kalendernavnet, og klik så på Egenskaber. Her kan du se, om kalenderen er skrivebeskyttet, og du kan se, hvem du har kalenderen hos (fx Google).

Fortæl os så her, om kalenderen er skrivebeskyttet, og fortæl os, hvem du har kalenderen hos.
Mvh. Kim

Løjs
 
Indlæg: 47
Tilmeldt: tirs 7. apr 2009 08:48
Geografisk sted: 4040 Jyllinge

Re: Kalender spærrer hele tiden

Indlægaf Løjs » tors 24. jan 2019 11:32

Tak, hvor er I tålmodige.

Men, når jeg åbner Thunderbird får jeg fortsat påmindelse om de tre begivenheder, som jeg ikke kan reagere på, så de forsvinder, jævnfør mit første indlæg. Jeg kan intet foretage mig, Thunderbird er spærret/blokeret selv om jeg bruge Alt-tast. Det nytter således ikke at højreklikke på kalendernavnet(hvad mener du i øvrigt med det, jeg tolker det som ikonet som åbner for kalenderen).

God dag
[i]Med venlig hilsen
Louis[/i]
Linux; Ubuntu 18.10

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5277
Tilmeldt: fre 28. dec 2007 17:40
Geografisk sted: Aarhus

Re: Kalender spærrer hele tiden

Indlægaf Jørgen Rasmussen » tors 24. jan 2019 11:56

Hvis der dukker fejlmeddelelser, alarmer og andre meddelelser op på skærmen, hver gang du åbner Thunderbird, kan det sikkert forhindre dig i at klikke/højreklikke på noget.

Kan du gå offline med din computer inden du starter Thunderbird, og se om du så kan højreklikke på den pågældende kalender og stoppe abonnementet?

Jeg ved ikke, hvad der er sket, men jeg forestiller mig noget i denne retning:
Du abonnerer på din kalender i din smartphone. Kalenderappen har en standardindstilling (eller du ændre ændrer en indstilling i appen), der siger "Vis mig en alarm 30 min før en begivenhed". Næste gang du starter Thunderbird, vil Lightning synkronisere med kalenderen på nettet. Lightning opdager, at samtlige begivenheder er blevet ændret. Det udløser én slags pop op-meddelelse i Thunderbird. Thunderbird indeholder en indstilling, der hedder "Vis alarmer, jeg er gået glip af i skrivbare kalendere". Det udløser en anden slags pop op-meddelelser. Da du sikkert har mange begivenheder i din kalender, skal Lightning vise så mange pop op-vinduer, at Thunderbird har svært ved at håndtere dem. Det udløser en tredje slags pop op-meddelelse (fejlmeddelelse).
Hilsen Jørgen

Løjs
 
Indlæg: 47
Tilmeldt: tirs 7. apr 2009 08:48
Geografisk sted: 4040 Jyllinge

Re: Kalender spærrer hele tiden

Indlægaf Løjs » tors 24. jan 2019 12:18

Kan du gå offline med din computer inden du starter Thunderbird, og se om du så kan højreklikke på den pågældende kalender og stoppe abonnementet?


Det prøver jeg omgående!!
[i]Med venlig hilsen
Louis[/i]
Linux; Ubuntu 18.10

Løjs
 
Indlæg: 47
Tilmeldt: tirs 7. apr 2009 08:48
Geografisk sted: 4040 Jyllinge

Re: Kalender spærrer hele tiden

Indlægaf Løjs » tors 24. jan 2019 12:57

Hurra, jeg er kommet videre.

Jeg gik offline først og dernæst Hjælp>Genstart med tilføjelser deaktiveret, og satte derpå kryds i Disable all add-ons, se vedhæftede billede.

Nu kan jeg læse mine mails igen, og må så (foreløbig) undvære kalenderen på pc'en. (Kalenderen er heldigvis fortsat på min telefon).

Mange tak Jørgen.

God dag
Vedhæftede filer
Safe mode.png
[i]Med venlig hilsen
Louis[/i]
Linux; Ubuntu 18.10

Løjs
 
Indlæg: 47
Tilmeldt: tirs 7. apr 2009 08:48
Geografisk sted: 4040 Jyllinge

Re: Kalender spærrer hele tiden

Indlægaf Løjs » tors 24. jan 2019 17:20

Blot til orientering:

Nu er kalenderen på igen- helt af sig selv og uden irriterende spærringer. Det skete helt af sig selv! Da jeg åbnede for Thunderbird de første par gange var det i en engelsksproget udgave og uden kalender. Men nu-og jeg håber det varer ved- kommer den igen på dansk og med min gamle kalender!

Jeg fatter ikke hvad der sker, men endnu en gang mange tak for hjælpen.
[i]Med venlig hilsen
Louis[/i]
Linux; Ubuntu 18.10