MozillaDanmark generelt » Ordbog defekt i Firefox 9.0.1 men ikke Thunderbird 9.0.1

holger
 
Indlæg: 162
Tilmeldt: søn 16. jan 2005 16:57

Ordbog defekt i Firefox 9.0.1 men ikke Thunderbird 9.0.1

Indlægaf holger » tirs 17. jan 2012 19:18

hej

Ordbog defekt i Firefox 9.0.1 men ikke Thunderbird 9.0.1, hvor den virker upåklagelig.

omvendt virker ordbogen heller ikke i LibreOffice 3.4.3. Jeg har på fornemmelsen at ordbogen er stået af i forbindelse med opdateringen af firefox til version 9.0.1

Nej pludselig medens at jeg skriver dette virker ordbogen igen i firefox
men stadigvæk ikke i LibreOffice.
Mon det vil hjælpe at geninstallerer sidstnævnte??

jeg bruger windows xp pro

har andre haft lignende problemer?

[size=80][color=gray]Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1[/color][/size]

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 4967
Tilmeldt: fre 28. dec 2007 16:40
Geografisk sted: Aarhus

Re: Ordbog defekt i Firefox 9.0.1 men ikke Thunderbird 9.0.

Indlægaf Jørgen Rasmussen » tirs 17. jan 2012 19:37

Hej Holger

Den indbyggede danske ordbog virker fint i min Firefox 9.0.1 og i LibreOffice 3.4.5.
Hilsen Jørgen

holger
 
Indlæg: 162
Tilmeldt: søn 16. jan 2005 16:57

Re: Ordbog defekt i Firefox 9.0.1 men ikke Thunderbird 9.0.

Indlægaf holger » ons 18. jan 2012 14:06

Bruger windows xp installerede libeoffice 3.4.5. men første gang jegg starter det pakker det tilsyneladende sprogversioner ud og når til hungarinen spll eller lignende, nu vil jeg prøve 3.4.4 om det giver et andet resultat.

holger
 
Indlæg: 162
Tilmeldt: søn 16. jan 2005 16:57

Re: Ordbog defekt i Firefox 9.0.1 men ikke Thunderbird 9.0.

Indlægaf holger » ons 18. jan 2012 22:12

Lidt info, så lykkedes det med version 3.4.5 i Libresoffice. Efter at have afinstalleret programmet fuldstændig! med Revouinstaller.

Men! under installationen gjorde programmet knuder og hævdede at Java var defekt da installationen nåede til samme sted som tidligere, noget med hungary spelling, men jeg kunne dog tvinge installationen igennem/ tvinge/ injure ca 10 gange, og java er faktisk allerede opdateret -til 7.2 -mon det er for nyt :-)