MozillaDanmark generelt » Ordbogen virker ikke til nyeste Firefox opdatering

baddaydaddy
 

Ordbogen virker ikke til nyeste Firefox opdatering

Indlægaf baddaydaddy » man 3. dec 2012 10:58

Jeg har version 16.0.2 af Firefox installeret på en Win 7 maskine. Jeg har nu 2 gange fået at vide at der er ny version tilgængelig af Firefox (v.17), men at Dansk ordbog ikke er kompatibel og vil derfor deaktiveres hvis jeg opdaterer. Første jeg fik påmindelsen, gang valgte jeg derfor at udskyde, men nu har jeg igen fået påmindelse om denne opdatering.

Hvordan kan det være at ordbogen ikke er kompatibel med seneste version af Firefox?

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5062
Tilmeldt: fre 28. dec 2007 17:40
Geografisk sted: Aarhus

Re: Ordbogen virker ikke til nyeste Firefox opdatering

Indlægaf Jørgen Rasmussen » man 3. dec 2012 13:26

Jeg ved ikke hvorfor du får den meddelelse.
Se: http://forum.mozilladanmark.dk/viewtopic.php?f=1&t=9920
Hilsen Jørgen

baddaydaddy
 

Re: Ordbogen virker ikke til nyeste Firefox opdatering

Indlægaf baddaydaddy » man 3. dec 2012 14:56

Tak for dit svar. Jeg benytter også engelsk version af FF. Jeg fulgte samme fremgangsmåde og afinstallerede dansk ordbog før jeg lavede en opdatering og re-installerede ordbogen. Alt virker fint!

Jesper Kristensen
MozillaDanmark
 
Indlæg: 6520
Tilmeldt: lør 26. feb 2005 12:27
Geografisk sted: København

Re: Ordbogen virker ikke til nyeste Firefox opdatering

Indlægaf Jesper Kristensen » man 3. dec 2012 19:32

Min fejl, undskyld!

Ordbogen ER kompatibel. Hos nogle brugere kan opdateringen fra Firefox 16 til Firefox 17 vise advarslen alligevel. Man skal bare ignorere advarslen og opdatere, og ordbogen vil stadig virke efter opdateringen. Jeg har rettet fejlen i Firefox 17, så opdateringer fra Firefox 17 til nyere versioner vil ikke vise advarslen.