KompoZer / Nvu » Piltaster i KompoZer 8

Ronny
 

Piltaster i KompoZer 8

Indlægaf Ronny » ons 11. nov 2009 14:15

Hvorfor kan man ikke mere bruge piltaserne på tasstaturet i version 8b1, da de virker i version 7.1

Ronny

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; OfficeLiveConnector.1.4; OfficeLivePatch.1.3)

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11700
Tilmeldt: lør 5. mar 2005 22:45

Re: Piltaster i KompoZer 8

Indlægaf Kim Ludvigsen » ons 11. nov 2009 15:42

Jeg kan bekræfte problemet (Windows XP). Jeg kan ikke finde nogle oplysninger om det andre steder på nettet.
Mvh. Kim

Ronny
 

Re: Piltaster i KompoZer 8

Indlægaf Ronny » ons 11. nov 2009 16:31

Det må vel være den rettelse fra version 7.1 til 8, da det virker i version 7.1, som jeg også kører i Windows XP ?

Ronny

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11700
Tilmeldt: lør 5. mar 2005 22:45

Re: Piltaster i KompoZer 8

Indlægaf Kim Ludvigsen » ons 11. nov 2009 16:45

Jeg ved, at programmøren selv foretrækker at bruge tastaturet til navigering, så måske dette er et problem, der kun findes i Windows. Nogen med en Linux-udgave, der gider at tjekke? Hvis det virker i Linux, skal vi nok lige have sendt en bug-rapport til udvikleren.
Mvh. Kim

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5096
Tilmeldt: fre 28. dec 2007 17:40
Geografisk sted: Aarhus

Re: Piltaster i KompoZer 8

Indlægaf Jørgen Rasmussen » ons 11. nov 2009 16:53

Hilsen Jørgen

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11700
Tilmeldt: lør 5. mar 2005 22:45

Re: Piltaster i KompoZer 8

Indlægaf Kim Ludvigsen » ons 11. nov 2009 18:36

Ok, så ved programmøren, at der er et problem. Så må vi bare håbe, det bliver løst i den færdige udgave af 0.8.
Mvh. Kim

Ronny
 

Re: Piltaster i KompoZer 8

Indlægaf Ronny » man 16. nov 2009 23:11

Så har jeg testet version 0.8b1 og den engelske virker nu med piltasterne, den danske gør ikke på min vista.
Jeg fjernede en-US.manifest og en-US.jar, så virker piltasker ikke, lige så snart de 2 filer igen er i sub dir, virker piltaster igen..
SÅ jeg tror der er en bug i oversættelsen til dansk eller er jeg helt forkert på den ?
:o

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11700
Tilmeldt: lør 5. mar 2005 22:45

Re: Piltaster i KompoZer 8

Indlægaf Kim Ludvigsen » man 16. nov 2009 23:32

Jeg har sendt en kommentar med dine erfaringer til den tidligere nævnte bug.
Mvh. Kim

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11700
Tilmeldt: lør 5. mar 2005 22:45

Re: Piltaster i KompoZer 8

Indlægaf Kim Ludvigsen » fre 5. mar 2010 07:54

Det viste sig, at fejlen ikke skyldtes en programmørfejl, som programmøren selv troede. Vores utrættelige Jørgen Rasmussen har opsporet fejlen efter det viste sig, at den stadig var i den danske version, men ikke i den tyske og engelske version.

En rettelse er sendt til KompoZer-teamet. Jeg har endnu ikke fået svar fra teamet, men jeg forventer, at der vil blive lavet et nyt build med rettelsen i løbet af en uges tid.
Mvh. Kim

Christian Wiedekamm
 

Re: Piltaster i KompoZer 8

Indlægaf Christian Wiedekamm » søn 4. apr 2010 03:08

Det er sandelig nogle lange uger.
M.v.h.

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11700
Tilmeldt: lør 5. mar 2005 22:45

Re: Piltaster i KompoZer 8

Indlægaf Kim Ludvigsen » søn 4. apr 2010 03:46

Jeg har glemt at skrive her, efter jeg fik svar fra programmøren.

Programmøren har ikke villet lave et nyt dansk build, fordi han mener, det ikke er den rette årsag til fejlen. Han ville dog få opdateret den danske sprogfil med rettelsen, så prøv at installere den.

Programmøren har sikkert meget bedre tjek på koden, og hvad der forårsager hvad, end vi andre almindelige dødelige, men fejlrettelsen virker hos Jørgen, og den virker hos mig - og den vil sikkert også virke hos dig.
Mvh. Kim

scam_killer
 

Re: Piltaster i KompoZer 8

Indlægaf scam_killer » søn 16. maj 2010 05:17

Kan blot konstantere at fejlen stadig væk er der med pile tasterne i den danske Windows og Linux udgave af KompoZer 0.8b3

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11700
Tilmeldt: lør 5. mar 2005 22:45

Re: Piltaster i KompoZer 8

Indlægaf Kim Ludvigsen » søn 16. maj 2010 07:22

Har du installeret sprogpakken? Selve programpakken er ikke blevet opdateret, så der findes fejlen stadig. Sprogpakken er blevet opdateret, så hvis du installerer den, bør fejlen meget gerne forsvinde.
Mvh. Kim