KompoZer / Nvu » Kan ikke installere sprogpakke

John Hansen
 
Indlæg: 2
Tilmeldt: ons 3. feb 2010 15:43

Kan ikke installere sprogpakke

Indlægaf John Hansen » ons 3. feb 2010 16:13

Hej.
Nu har jeg bestemt at, jeg skal lære at lave hjemmesider, og så kan jeg ikke engang installere Dansk sprogpakke.:)
Det hører med til sagen at jeg helt ny bruger af Ubuntu, men det går sådan set ok.
Har installeret Kompozer 1:08.8 ~alpha4+dfsg+sun163-2 (Kompozer), fra Ubuntus Softwarecenter. Har gemt sprogpakke 0.7.10 på skrivebordet, som læst på Kim Ludvigsens side. Når jeg så prøver, ender det med beskeden: "Kompozer could not install this item because of a failure in Chrome Registration"
Mit falkeblik kan godt se at tallene ikke stemmer overens, men er ligesom på bar bund her, så gode råd er velkommen.
Venligst John

Mozilla/5.0 (X11; U; Linux i686; da-DK; rv:1.9.1.7) Gecko/20100106 Ubuntu/9.10 (karmic) Firefox/3.5.7

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11580
Tilmeldt: lør 5. mar 2005 22:45

Re: Kan ikke installere sprogpakke

Indlægaf Kim Ludvigsen » ons 3. feb 2010 18:45

Problemet er lige netop, som du er inde på, at tallene ikke stemmer overens.

Hent KompoZer fra programmets hjemmeside, der kan du hente en dansk version af 0.8b1:
http://kompozer.net/download.php
Mvh. Kim

John Hansen
 
Indlæg: 2
Tilmeldt: ons 3. feb 2010 15:43

Re: Kan ikke installere sprogpakke

Indlægaf John Hansen » tors 4. feb 2010 15:39

Tak for svaret.
Tror jeg bliver nødt til at sætte mig bedre ind i Ubuntu, før jeg går videre :)
Kører lidt rundt i filformater,og for mange forskellige opdateringer. Tror jeg har fundet de rigtige, men de vil ikke rigtigt som jeg vil.
Venligst John