KompoZer / Nvu » Site manager er væk - og problemer med overførsel

June
 
Indlæg: 5
Tilmeldt: tirs 15. jun 2010 11:37

Site manager er væk - og problemer med overførsel

Indlægaf June » tirs 15. jun 2010 12:01

Jeg har selv taget fat på at redigere i min hjemmeside, som er lavet i Dreamweaver. Jeg er blevet anbefalet at bruge Kompozer, som skulle være brugervenligt.

Jeg er stødt på følgende problemer:

Problem nr. 1. For at få Site-manageren frem har jeg trykket på vis, vis/skjul, sidebjælken. Det virkede forleden dag - sitemanageren kom op, som den skulle. Men nu er den væk. Sidebjælken er der og intet andet.

Hvad kan det skyldes? Og hvordan får jeg den frem igen?

Problem nr. 2 er overførsel. Når jeg har rettet i dokumentet og udfyldt overførselsindstillingerne, kommer den op med rød skrift og siger, at overførslen ikke var mulig.

Under Generelle indstillinger er jeg i tvivl om følgende: Under Lokale indstillinger - Stedets navn - er det mappen, hvori den pågældende side ligger på min computer, som jeg her skal skrive?

Og under Serveroplysninger: Prefix - skal det udfyldes? Og i givet fald - hvad er det, der skal stå. Det er meget upræcist, den forklaring, der kommer op, når markøren står i bjælken.

Under FTP-indstillinger:

Forbindelsestype: Skal følgende udfyldes? og hvad betyder:

Passiv tilstand? Sikkerhed - er det i forbindelse med overførslen? IPv6? Og hvad menes der med synkroniser mapperne, når du navigerer?

mvh

June

Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10_5_8; da-dk) AppleWebKit/531.22.7 (KHTML, like Gecko) Version/4.0.5 Safari/531.22.7