Thunderbird & Lightning » Problemer med Google-provider

jfm
 
Indlæg: 320
Tilmeldt: tors 16. dec 2004 16:24
Geografisk sted: Odense

Problemer med Google-provider

Indlægaf jfm » søn 5. aug 2018 10:24

Jeg kan ikke tilføje kalendere via Google provider.
Således kommer den slet ikke frem til at foreslå kalendere.

Har prøvet at "nedgradere" Google provider, men her opstod samme problem.

De Google-kalendere jeg har installeret i Lightning fungerer fint.
Nogen der har samme problem??

Hilsen

Jørgen Madsen

Mozilla/5.0 (Windows NT 10.0; rv:61.0) Gecko/20100101 Firefox/61.0

ojunker
 
Indlæg: 343
Tilmeldt: tirs 9. mar 2010 00:37
Geografisk sted: Aarhus

Re: Problemer med Google-provider

Indlægaf ojunker » søn 5. aug 2018 11:55

Hej Jørgen

Jeg ser det samme som dig, hvis jeg ved oprettelse af ny kalender vælger "På denne computer".
Hvis du vil have mulighed for at vælge kalendere, skal du vælge "På netværket".
Mvh. Ole

jfm
 
Indlæg: 320
Tilmeldt: tors 16. dec 2004 16:24
Geografisk sted: Odense

Re: Problemer med Google-provider

Indlægaf jfm » søn 5. aug 2018 12:00

Hej Ole
Hvis det er " på denne computer" kan man blot klikke på "næste" og du kan oprette en kalender. Men så langt når man ikke med Goggle-kalenderen.

Hilsen
Jørgen M

ojunker
 
Indlæg: 343
Tilmeldt: tirs 9. mar 2010 00:37
Geografisk sted: Aarhus

Re: Problemer med Google-provider

Indlægaf ojunker » søn 5. aug 2018 13:00

Hej Jørgen
Nu har jeg ikke gennemført oprettelsen af en Google kalender, da jeg har oprettet de kalendere, jeg har behov for.

Jeg her derimod koblet mig på en Google-konto, hvor der ikke er oprettet kalender.
Når jeg har angivet kontoen, og trykker "Næste", skal jeg logge på kontoen og derpå godkende, at Provider har adgang til at udveksle data med Google.
Det virker jo som normalt.

Når du ikke så langt??

Jeg får så ikke mulighed for at vælge kalendere, da der ikke er oprettet nogen.

Jeg skal så lige tilføje, at jeg i går den 4/8 ved åbning af Thunderbird skulle logge ind på min normale Google konto for at gentage de godkendelser, som tidligere er givet. Det har formodentlig noget med GDPR-forordningen at gøre, gætter jeg på.
I dag den 5/8 er Leverandørmodul for Google kalender blevet opdateret til version 4.4.1

Har du opdateret til seneste version?
Mvh. Ole

jfm
 
Indlæg: 320
Tilmeldt: tors 16. dec 2004 16:24
Geografisk sted: Odense

Re: Problemer med Google-provider

Indlægaf jfm » søn 5. aug 2018 13:43

Hej Ole
Atter tak for svar - opgraderede til Google Provider version 4.4.1 i går, og var herefter sikker på, at det løste problemet.
Men det er som om, at der bare ikke er hul i gennem til Google. Om der er sat nogle nye restriktioner op til kalenderen ved jeg ikke. Det har de jo gjort til deres mail.

Men kan se der er indrapporteret om problemer på BugZilla

Hilsen

Jørgen Madsen

ojunker
 
Indlæg: 343
Tilmeldt: tirs 9. mar 2010 00:37
Geografisk sted: Aarhus

Re: Problemer med Google-provider

Indlægaf ojunker » tirs 7. aug 2018 12:06

Hej igen Jørgen
Jeg ved ikke, om det kan være til nogen hjælp.
Jeg har netop for eksperimentets skyld aktiveret kalenderen på min ovenfor nævnte Google-konto, som hidtil har kørt uden kalender.

Den nye kalender har jeg derefter oprettet i Thunderbird helt uden problemer. Blandt andre kalender, jeg kunne vælge, om ønsket, var øvrige tilgængelige kalendere, som Danske helligdage, Fødselsdage m.v.

Jeg kan altså ikke registrere problemer her, men kan på den anden side heller ikke pege på, hvad der kan skyldes, at du har problemer.
Mvh. Ole

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5168
Tilmeldt: fre 28. dec 2007 16:40
Geografisk sted: Aarhus

Re: Problemer med Google-provider

Indlægaf Jørgen Rasmussen » tirs 7. aug 2018 12:12

Jeg har læst, at andre udvidelser kan få guiden til at være tom. Hvis du har "Thunderbirthday" eller "Provider for MS Exchange" installeret, så deaktiver dem, mens du opretter kalenderen.
Hilsen Jørgen

jfm
 
Indlæg: 320
Tilmeldt: tors 16. dec 2004 16:24
Geografisk sted: Odense

Re: Problemer med Google-provider

Indlægaf jfm » tirs 7. aug 2018 18:15

Hej Jørgen R.
Løste desværre ikke problemet. Deaktiverede samtlige udvidelse, og herefter aktivere jeg Ligtning/Google Provider. Men desværre samme resultat.

Firewallen har jeg også forsøgt at deaktivere uden succes.

Hilsen
Jørgen M.

jfm
 
Indlæg: 320
Tilmeldt: tors 16. dec 2004 16:24
Geografisk sted: Odense

Re: Problemer med Google-provider

Indlægaf jfm » ons 8. aug 2018 07:29

Tror at gåden er løst - det er er Thunderbird-problem
Alt virker i version 52.9.0, men efter opdatering til version 52.9.1 så gik tingene galt.

Update:
Der er åbenbart lige kommet en version 60.0 i nat, og så er problemet løst.

Hilsen

Jørgen Madsen

ojunker
 
Indlæg: 343
Tilmeldt: tirs 9. mar 2010 00:37
Geografisk sted: Aarhus

Re: Problemer med Google-provider

Indlægaf ojunker » ons 8. aug 2018 18:17

Jeg er nu ikke så sikker på, at det er et Thunderbird-problem.

Jeg oprettede ny kalender i Thunderbird, version 52.9.1 uden problemer.
Der må være en anden årsag.
Mvh. Ole