Firefox » video

bito
 

video

Indlægaf bito » ons 7. mar 2018 18:56

Hvordan forhindrer man automatisk afspilning af video på en vebside? Fex tv2 nyhedssiden.

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5133
Tilmeldt: fre 28. dec 2007 16:40
Geografisk sted: Aarhus

Re: video

Indlægaf Jørgen Rasmussen » ons 7. mar 2018 21:12

Måske kan udvidelsen 'Disable HTML5 Autoplay' klare problemet med visse videoer.
https://addons.mozilla.org/da/firefox/a ... -autoplay/
Hilsen Jørgen

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11765
Tilmeldt: lør 5. mar 2005 21:45

Re: video

Indlægaf Kim Ludvigsen » ons 7. mar 2018 23:46

Lige en ting at være opmærksom på med den udvidelse: Den kan drille ens netbank. Hvis det ikke er muligt at bruge NemID i netbanken efter installation af udvidelsen, skal man blot deaktivere den, mens man bruger netbanken. Det er ikke nødvendigt at genstarte Firefox.

Problemet eksisterer ved brug af Nykredit Bank og muligvis også andre netbanker - sjovt nok virker NemID fint på borger.dk, selvom Disable HTML5 Autoplay er aktiveret.
Mvh. Kim

peternorman.dk
 

video favebook

Indlægaf peternorman.dk » man 26. mar 2018 20:56

Hej
jeg har problemer med nogle videoer på facebook
Den viser kun farver i striber
alt opdateret og tjækket
hvad kan det være
vh
Peter

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5133
Tilmeldt: fre 28. dec 2007 16:40
Geografisk sted: Aarhus

Re: video

Indlægaf Jørgen Rasmussen » man 26. mar 2018 22:35

Hej Peter

Opdater til den seneste version (59.0.2) og se, om det hjælper:
Klik på menuknappen, klik på 'Hjælp', og klik så på 'Om Firefox'.
Firefox skulle så gå i gang med at opdatere sig selv.
Hilsen Jørgen