Firefox » afspille videio fra ekstra bladet

pinden
 
Indlæg: 3
Tilmeldt: man 30. jul 2018 08:43

afspille videio fra ekstra bladet

Indlægaf pinden » man 30. jul 2018 08:55

jeg kan ikke afspille vidieo fra ekstra bladet, men er ikke et problem på andre sider. jeg har ingen blokeringer som kan være problemet.

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11814
Tilmeldt: lør 5. mar 2005 21:45

Re: afspille videio fra ekstra bladet

Indlægaf Kim Ludvigsen » man 30. jul 2018 09:17

Hej pinden

Kan du forklare lidt mere om, hvad der sker, når du prøver at afspille video på EB? Hvis du får vist en fejlmeddelelse, så gengiv den her.

Prøv også lige, om du kan afspille dem i fejlsikret tilstand:
Klik på menuknappen i Firefox.
Klik på Hjælp.
Klik på Genstart med tilføjelser deaktiveret.
Bekræft, at du vil genstarte med tilføjelser deaktiveret.
En dialogboks åbnes, klik på knappen Start i fejlsikret tilstand.
Prøv, om du nu kan afspille video på EB.
Genstart herefter på samme vis, hvor valget under Hjælp nu er at genstarte med tilføjelser aktiveret.
Mvh. Kim

pinden
 
Indlæg: 3
Tilmeldt: man 30. jul 2018 08:43

Re: afspille videio fra ekstra bladet

Indlægaf pinden » man 6. aug 2018 08:45

Hej.
Det virker i fejlsikret tilstand, men når vi går tilbage er det samme problem. Vi har prøvet at installere "Shockwave Flash" med samme effeckt.

pinden
 
Indlæg: 3
Tilmeldt: man 30. jul 2018 08:43

Re: afspille videio fra ekstra bladet

Indlægaf pinden » man 6. aug 2018 08:46

Når jeg prøver at afspille, så står den og køre somom den ikke kan loade filmen.

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11814
Tilmeldt: lør 5. mar 2005 21:45

Re: afspille videio fra ekstra bladet

Indlægaf Kim Ludvigsen » man 6. aug 2018 09:21

Når det virker i fejlsikret tilstand, så indsnævres fejlmulighederne betydeligt. Det kan være en indstilling, der driller, eller det kan være en udvidelse, der driller.

Indstillingen: Klik på menuknappen => Indstillinger => Generelt => skriv acc i søgefeltet øverst på indstillingssiden, og fjern så fluebenet ud for Brug hardware-acceleration hvor muligt.

Prøv så igen, om du kan se videoen. Hvis det stadig ikke virker, så sæt fluebenet igen i indstillingerne - det gør nogle sider lidt hurtigere.

Hvis det ikke var indstillingen, der drillede, må det være en udvidelse. Prøv at slå dine udvidelser fra, og tjek, om du kan spille videoerne. Hvis det virker, så slå udvidelserne til én ad gangen efterfulgt af et tjek, indtil du har fundet den skyldige udvidelse.
Mvh. Kim

Gæst
 

Re: afspille videio fra ekstra bladet

Indlægaf Gæst » man 20. aug 2018 07:59

Det virker heller ikke.

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11814
Tilmeldt: lør 5. mar 2005 21:45

Re: afspille videio fra ekstra bladet

Indlægaf Kim Ludvigsen » man 20. aug 2018 08:05

Hej gæst/Pinden

Så må det næsten være en udvidelse, der driller. Prøv at slå alle udvidelser fra. Genstart Firefox, og prøv så atter, om du kan afspille videoerne. Hvis det nu virker, kan du prøve at slå udvidelserne til én ad gangen efterfulgt af en videoafspilning, indtil du finder den udvidelse, der driller.
Mvh. Kim

Gæst
 

Re: afspille videio fra ekstra bladet

Indlægaf Gæst » man 20. aug 2018 18:40

Når jeg har slået det hele fra kommer denne fejlmelding.
{”type”.”mediaError”.”details”.”bufferStalledError”.”fatal”.”false}

Den søgning med "acc" gav ikke noget resultat.
Vi er nok ved at vælge at han bruger en anden browser.

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11814
Tilmeldt: lør 5. mar 2005 21:45

Re: afspille videio fra ekstra bladet

Indlægaf Kim Ludvigsen » man 20. aug 2018 18:51

Åh, de har lavet om på indstillingerne, det er derfor "acc" ikke giver det ønskede resultat. Prøv i stedet at søge på "ydelse".

Du får så vist afsnittet Ydelse, fjern fluebenet ud for "Brug de anbefalede ydelses-indstillinger", der vises så flere indstillinger. Fjern fluebenet ud for "Brug hardware-acceleration hvor muligt". Prøv atter, om videoerne kan afspilles.
Mvh. Kim