Firefox » Kan ikke installere 62.0.3 ???

walker1
 
Indlæg: 63
Tilmeldt: søn 10. apr 2005 16:55
Geografisk sted: København

Kan ikke installere 62.0.3 ???

Indlægaf walker1 » tors 4. okt 2018 17:34

Jeg kører pt. 60.2.2esr. Muligvis grundet en fejl.
Engelsk stavekontrol nægter bl.a. at installere.

Derfor hentede jeg nu 'nyeste update'.

Den lille installer siger imidlertid, at jeg skal op på Win 7, for at kunne installere. Det samme er tilfældet med den store, fulde off-line installer.
Det samme er, forunderligt nok, også hvad Mozilla's analyse side kommer frem til.

Det er første gang, jeg hører min Win 10, 64 bit omtalt som noget før Win 7..???

Hvorledes løser man den knibe?
Skal jeg afinstallere den gamle FireFox?

Mozilla/5.0 (Windows NT 10.0; WOW64; rv:60.0) Gecko/20100101 Firefox/60.0

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5171
Tilmeldt: fre 28. dec 2007 16:40
Geografisk sted: Aarhus

Re: Kan ikke installere 62.0.3 ???

Indlægaf Jørgen Rasmussen » tors 4. okt 2018 18:22

Den lille installer siger imidlertid, at jeg skal op på Win 7, for at kunne installere. Det samme er tilfældet med den store, fulde off-line installer.

Kan du ikke give os den præcise ordlyd af den besked?
Det samme er, forunderligt nok, også hvad Mozilla's analyse side kommer frem til.

Hvad er det for en side?
Hilsen Jørgen

walker1
 
Indlæg: 63
Tilmeldt: søn 10. apr 2005 16:55
Geografisk sted: København

Re: Kan ikke installere 62.0.3 ???

Indlægaf walker1 » tors 4. okt 2018 18:42

Very interesting!
Jeg har løst problemet!
1: Jeg oprettede en shortcut til den fulde installer på desktop
2: jeg satte kompatibilitet til Win 7
3: kørte installer via shortcut

Jeg kører nu 32 bit Firefox 62.0.3 med dansk, engelsk (US) og tysk stavekontrol. Så vidt jeg kan se uden nogen form for kompabilitet.

Men hvorfor skulle jeg den omvej? Har Microsoft fundet på en eller anden hundekunst, for at tvinge folk over på, gys, Edge?
Chrome kom ind uden problemer, men jeg kommer næppe til at bruge den ret meget.

Den analyse side, jeg omtaler ovenfor, kan jeg ikke genfinde. Muligvis fordi jeg nu kører nyeste version. Det var 'blot' en meddelelse øverst på siden om, at mit OS var for gammelt.