MozillaDanmark generelt » Thunderbird-Version 60.3.3

mohafo
 
Indlæg: 37
Tilmeldt: man 24. jan 2011 14:41

Thunderbird-Version 60.3.3

Indlægaf mohafo » lør 29. dec 2018 13:46

Er nu på ovennævnte version og (næsten) alt er godt; et fint program!

Måske er det kun mig, der oplever det, men jeg observerer et enkelt tilbageskridt: Når man sender store mail (f.eks. ca. 10 MB) tager det jo som regel et stykke tid afhængig af de forskellige nethastigheder m.m.. Men den 'tidsforløbs' bjælke, der vises, har altid været meget korrekt i forhold til at vise forløb i forsendelsen.

Nu viser min 'bjælke' straks 100% (grøn farve), selvom der går en 15 - 20 s, før alt er sendt. Er det mon generelt?

Det virker fint (som sædvanligt) og alt bliver sendt, men kunne visningen ikke gøres lige så korrekt som den plejer at være. Det er en stor fordel at se, at der sker noget. Når den straks viser 100% kan man vente i minutter, uden at vide, om der er en fejl et sted.

Det var bare det, jeg ville opfordre til!

Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

jfm
 
Indlæg: 323
Tilmeldt: tors 16. dec 2004 16:24
Geografisk sted: Odense

Re: Thunderbird-Version 60.3.3

Indlægaf jfm » søn 30. dec 2018 22:12

Jeg sidder og tænker lidt i, om du kører IMAP. For gør du det, så bliver mailen sendt rimelig hurtigt, men der skal også "en kopi" sendes til "Sendt-mappen". Tror det er den proces der faktisk tager tiden.
I øvrigt er Thunderbird nu i version 60.4.0

Hilsen

Jørgen Madsen

mohafo
 
Indlæg: 37
Tilmeldt: man 24. jan 2011 14:41

Re: Thunderbird-Version 60.3.3

Indlægaf mohafo » man 31. dec 2018 12:21

Hej Jørgen!
Nej, jeg bruger POP3, og du misforstår vist?
Den grønne bjælke bliver grøn i hele længden og der vises 100%, alt øjeblikkeligt, men mailen er IKKE sendt. Bjælken lukkes, når den er sendt, men det tager ca. 15-20s (hvilket er helt OK), og så ligger den i 'sendt-bakken'.
Normalt udfyldtes det grønne i bjælken i takt med, at mailen blev sendt, så det tog de ca. 15-20s, før der blev vist 100% (akkurat som i andre programmer, når man f.eks. gemmer en stor fil)!

jfm
 
Indlæg: 323
Tilmeldt: tors 16. dec 2004 16:24
Geografisk sted: Odense

Re: Thunderbird-Version 60.3.3

Indlægaf jfm » man 31. dec 2018 13:14

Har lige testet med min version 60.4.0, og der får du den grønne bjælke til at være bevægelig samtidigt med at procenttallet stiger.
Prøv evt. at opdatere til 60.4.0


Hilsen

Jørgen Madsen

mohafo
 
Indlæg: 37
Tilmeldt: man 24. jan 2011 14:41

Re: Thunderbird-Version 60.3.3

Indlægaf mohafo » man 31. dec 2018 13:47

Tænkte det samme og har opdateret til 60.4.0, men uændret resultat???
Jeg sendte en ca. 9 MB mail, og det tog ca. 25s, men hele tiden fra start til slut, var bjælken grøn i hele længden og viste konstant 100%?
Dit forsøg viser vel, at jeg har en fejl et sted? Har du/I nogle forslag til, hvad jeg eventuelt skal prøve? Jeg tænkte på, om jeg skulle prøve en 64 bit udgave af THB, men det findes da vist ikke, eller hvad?
Windows (WIN7-64 bit) fungerer helt normalt hvad angår både denne type funktioner og alt andet (logbog er 100% fejlfri).

Der er lige en tilføjelse: Da jeg havde sendt de store mails/filer, fik jeg fejlmeldinger på alle (undelivered mails), men alle mails var modtaget uden problemer! Jeg troede først, jeg skulle have fat i min netudbyder, men så nærlæste jeg i fejlmeldingerne. Nedenfor er vedhæftet en tilfældig af disse, så i kan studere den, for det underlige er, at de ikke kommer fra min udbyder, men fra Mail Delivery System <MAILER-DAEMON@mysef0101.sys.meshcore.net>! (NB: fik ikke lov at vedhæfte*.rtf/*.txt, men kan sende mailen, hvis I har en adresse til mig).
Ved lidt søgning fandt jeg henvisninger, der tyder på 'LINUX' forbindelser? Så tænkte jeg, at det kunne være fra Mozilla, og så har det måske også noget at gøre med den nye udgave?
Hvad mener I? Nu er jeg spændt på, hvor stor en mail skal være for at give falsk melding om 'Undelivered mail', for den kommer ikke ved 'normale' mails?
Senest rettet af mohafo man 31. dec 2018 15:00, rettet i alt 2 gange.

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11881
Tilmeldt: lør 5. mar 2005 21:45

Re: Thunderbird-Version 60.3.3

Indlægaf Kim Ludvigsen » man 31. dec 2018 14:41

Prøv lige, om du oplever det samme, hvis Thunderbird kører i fejlsikret tilstand:
Klik på menuknappen.
Klik på Hjælp.
Klik på Genstart med tilføjelser deaktiveret.
Klik på knappen Genstart i dialogboksen, der spørger, om du er sikker.
Thunderbird genstartes, og en dialogboks åbnes, her skal du vælge at starte i fejlsikret tilstand.

Jeg er for øvrigt imponeret over, at du kan sende så store mails. De fleste mailudbydere begrænser størrelsen til ca 6,5 MB (grænsen er typisk 10 MB, men der er ca. en tredjedel "spild").
Mvh. Kim

mohafo
 
Indlæg: 37
Tilmeldt: man 24. jan 2011 14:41

Re: Thunderbird-Version 60.3.3

Indlægaf mohafo » man 31. dec 2018 15:12

Hej Kim!
Du skrev, medens jeg også skrev, så nu må du endelig læse mit indlæg over dit også!
Jeg prøvede straks i fejlsikret tilstand: sendte nu (for virkelig at sætte tryk på systemet!) en 14 MB mail. Det tog ca. 50s, og ingen forskel med bjælken: sad og så på 100% grøn i 50s. (jo, jeg har endnu ikke fundet øvre grænse for mail-størrelsen, og har brug for det. Men ikke alle kan modtage, det ved jeg godt).
Nu medens jeg skriver, er ovenstående: 'Undelivered Mail o.s.v. ' ankommet, men der er intet problem med modtagelsen!

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11881
Tilmeldt: lør 5. mar 2005 21:45

Re: Thunderbird-Version 60.3.3

Indlægaf Kim Ludvigsen » man 31. dec 2018 15:28

Jeg ved ikke, om det kan være størrelsen, der er skyld i problemet. Har du prøvet med filer under grænsen? Prøv med en på 5-6 MB.

Meddelelsen fra mailerdemon er en mailserver på mailens ruten til bestemmelsesstedet, der ikke kunne håndtere mailen, sikkert på grund af størrelsen. Jeg ville have forventet, at mailen så ikke kom frem, men den har åbenbart fundet en anden rute. Det du har fundet om Linux skyldes nok, at mange mailservere på nettet kører på Linux.
Mvh. Kim

mohafo
 
Indlæg: 37
Tilmeldt: man 24. jan 2011 14:41

Re: Thunderbird-Version 60.3.3

Indlægaf mohafo » man 31. dec 2018 19:20

Kim!
Nu har jeg prøvet at sende mails med størrelse (sendt): 2,6 kB, 484 kB og 2,6 MB og i alle tilfælde bliver mail sendt uden problemer, men returnerer den sædvanlige: Undelivered Mail o.s.v.! Ingen forskel med den grønne 'bjælke' i alle tilfælde.
Vent bare med svar til efter Nytår, så vil jeg fortsætte hos min udbyder.

jfm
 
Indlæg: 323
Tilmeldt: tors 16. dec 2004 16:24
Geografisk sted: Odense

Re: Thunderbird-Version 60.3.3

Indlægaf jfm » tirs 1. jan 2019 02:25

Tror også at problemet er hos din udbyder. Har du tjekket evt. via Webmail, om din mailkonto er fyld op?

Hilsen
Jørgen