Thunderbird & Lightning » gcontactsync udvidelse fejler

Christen Chr
 

gcontactsync udvidelse fejler

Indlægaf Christen Chr » fre 1. mar 2019 15:15

Når jeg installerer udvidelsen gcontactsync for jeg følgende fejl
"contactsync kunne ikke installeres da den ikke er kompatibel med thunderbird 60.5.2"
hvorfor ???
Findes der andre udvidelser der kan synkronisere med google-contacts
mvh Christen

Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/72.0.3626.119 Safari/537.36

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11943
Tilmeldt: lør 5. mar 2005 22:45

Re: gcontactsync udvidelse fejler

Indlægaf Kim Ludvigsen » lør 2. mar 2019 09:04

Hej Christian

Udvidelsen skulle virke med din Thunderbird. Hvor henter du den? Hvis du henter den på nedenstående link, får du den nyeste version, der virker med din Thunderbird:
https://addons.thunderbird.net/da/thund ... ntactsync/

Du kan også hente den via udvidelsessiden i Thunderbird ved at søge på gcontactsync i søgefeltet.
Mvh. Kim

Gæst
 

Re: gcontactsync udvidelse fejler

Indlægaf Gæst » lør 9. mar 2019 10:42

Jeg har installeret gcontact på op til 10 pc'er, uden problemer,
men en PC giver mig problemet
"contactsync kunne ikke installeres da den ikke er kompatibel med thunderbird 60.5.2"
lige med det samme.
Der er ikke noget specielt ved den pc.
why ?
hvad skal jeg kigge efter ?

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11943
Tilmeldt: lør 5. mar 2005 22:45

Re: gcontactsync udvidelse fejler

Indlægaf Kim Ludvigsen » lør 9. mar 2019 11:05

Hvor henter du udvidelsen? Prøv linket i mit forrige indlæg eller ved at søge på udvidelsessiden i Thunderbird.

Hvis udvidelsen ikke vil installeres fra den side, så kan det være noget andet der driller, men så burde du få en anden fejlmeddelelse.

Du kan evt. prøve, om du kan installere tilføjelsen i fejlsikret tilstand:
Klik på menuknappen (den med tre streger) => Hjælp => Genstart med tilføjelser deaktiveret => Klik på Genstart i dialogboksen => Thunderbird lukkes og en dialogboks åbnes, klik på knappen Fortsæt i fejlsikret tilstand.

Prøv nu at installere gcontact. Hvis du får lov at installere, så genstart Thunderbird og kontrollér, om den virker.
Mvh. Kim

Gæst
 

Re: gcontactsync udvidelse fejler

Indlægaf Gæst » fre 24. maj 2019 13:55

Jeg har installeret thunderbird på to nye computere og når jeg vil
tilføje gcontactsync får jeg følgende fejl.

gcontactssync finder jeg således
funktioner, tilføjelser,
udvidelser, søg gcomtactsync ,føj til thunderbird

derpå opstår fejlen, se vedlagte billede
Vedhæftede filer
lars eriksen.JPG

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 11943
Tilmeldt: lør 5. mar 2005 22:45

Re: gcontactsync udvidelse fejler

Indlægaf Kim Ludvigsen » fre 24. maj 2019 17:12

På websiden står der, at tilføjelsen kun er kompatibel med Thunderbird 65 og nyere. Det er dog muligt at installere i andre versioner ved at slå versionstjekket fra:

Åbn Indstillinger => Avanceret => fanebladet Generelt => knappen Avancerede indstillinger => Søg på extensions.strictCompatibility i søgefeltet => dobbeltklik på linjen extensions.strictCompatibility, så true ændres til false. Herefter skulle du kunne installere tilføjelsen.
Mvh. Kim

Gæst
 

Re: gcontactsync udvidelse fejler

Indlægaf Gæst » lør 25. maj 2019 08:29

tak

jeg vil prøve løsningen når jeg ser de to "kunder" igen

mvh christen