Skriv et svar: Thunderbird & Lightning » link virker ikke - version 2019

Hvis du skal beskrive et problem, kan et skærmbillede ofte være en god hjælp. Læs evt. guiden Hvordan uploader jeg et billede.

For at hindre automatisk spam, beder vi dig svare på dette simple spørgsmål.
  • :D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:
  • BBkode er slået TIL
    [img] er slået TIL
    [flash] er slået FRA
    [url] er slået TIL
    Smilies er slået TIL
Udvidet visning

Emnegennemgang: link virker ikke - version 2019

Re: link virker ikke - version 2019

Indlæg af boldt » søn 10. nov 2019 08:59

Tak for svar. Interessant hjørne af win10 indstilling jeg ikke var klar over.

Læste på den internationale Mozilla supportside at somme tider kan opdatering af Firefox eller Thunderbird skabe denne situation og at man kan prøve at skifte standardbrowser og tilbage igen.

Det har jeg nu gjort - med genstart ind i mellem - og alting er godt igen.

Re: link virker ikke - version 2019

Indlæg af Jørgen Rasmussen » lør 9. nov 2019 16:54

Når Firefox er sat som standard-browser, er det Windows, der skal sørge for at links åbnes i Firefox, når du klikker på et link i en mail eller et andet dokument.

Når du er inde i Windows indstillinger og har åbnet vinduet standardapps (se https://support.mozilla.org/da/kb/goer- ... ardbrowser), så klik på Vælg standardapps efter protokol (Det skulle være nederst i vinduet.) Sørg for at Firefox er valgt ud for HTTP og HTTPS.
Gå tilbage og klik på Vælg standardapps efter filtype. Sørg for at Firefox er valgt ud for .htm og .html.

Hvad sker der når du beder Windows om at åbne en URL?
Tryk på Windows-tasten+R. Det skulle åbne vinduet Kør. Indsæt følgende adresse i tekstfeltet og tryk på Enter-tasten. https://forum.mozilladanmark.dk/
(Bemærk at / sidst i adressen skal være med.)

link virker ikke - version 2019

Indlæg af boldt » lør 9. nov 2019 15:01

Jeg bruger både Firefox og Mozilla som standard på min win10 laptop.

Seneste opgradering af Firefox gjorde mit tema ubrugeligt. Men, har den også gjort at link i emails ikke længere kan åbnes ved klik?
Eller er det den efterfølgende opdatering a Thunderbird? Eller er det win10 opdateringen til 1903?

Jeg har gennemgået artiklen: https://support.mozilla.org/da/kb/hvis- ... kke-virker og der er ingen fejl i min installation i følge den.

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0