Side 1 af 1

Kan ikke opdatere til seneste version.

Indlæg: tors 13. dec 2018 11:13
af olelau
Jeg får denne besked:

"Firefox kan ikke opdatere til den seneste version.
Hent en frisk kopi af Firefox og vi vil hjælpe dig med at installere den."

Hvad er der galt ?
Vil mine bogmærker blive slettet ved en ny installation ?

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Re: Kan ikke opdatere til seneste version.

Indlæg: tors 13. dec 2018 11:45
af Kim Ludvigsen
Hej Ole

Det kan være noget på din computer, som forhindrer en opdatering, eller der kan være en fejl i Firefox. Gør følgende:

Hent Firefox' installationsfil her:
https://mozilla.org/da/firefox
Luk Firefox.
Start installationsfilen.

Dine bogmærker og indstillinger berøres ikke.

Re: Kan ikke opdatere til seneste version.

Indlæg: tors 13. dec 2018 19:12
af olelau
Tak for et hurtigt svar.
Vil det være fornuftigt at tage en backup ?

https://support.mozilla.org/da/kb/ekspo ... fil-backup

Re: Kan ikke opdatere til seneste version.

Indlæg: tors 13. dec 2018 20:56
af Kim Ludvigsen
Det er altid fornuftigt at tage backup med jævne mellemrum. Du får ikke brug for en backup i forbindelse med opdateringen, men det er jo ikke til at vide, om harddisken går i sort i morgen.

Re: Kan ikke opdatere til seneste version.

Indlæg: lør 15. dec 2018 16:12
af olelau
Så kører det efter flere forgæves forsøg.
Tak for hjælpen.

Mvh
Olelau