Firefox » "Dele-ikoner" vises ikke

Stegemüller
 
Indlæg: 83
Tilmeldt: tirs 19. apr 2005 16:54
Geografisk sted: København

"Dele-ikoner" vises ikke

Indlægaf Stegemüller » man 17. jan 2022 14:47

LØST

Hej

Jeg har et sært problem, andre brugere ikke har, og jeg skylder at sige til en start, at problemet findes uanset, hvilken browser jeg bruger på min PC (Firefox er naturligvis standard, men som reserve har jeg "Brave" og endelig "Google Chrome"). Når jeg går til siden på min iPad, findes problemet ikke uanset browser.

Hvis I ikke kan/vil hjælpe med dette, er det fuldt forståeligt.

Problemet er: på https://tng.stegemueller.dk findes næsten øverst en tekst "Del" til højre. Se evt. billedet. Meningen er, at man skal få vist tre ikoner (Facebooks, Twitters og noget der hedder "Pin" (ved ikke hvad det er). Jeg får vist "Del", og trykker jeg på "Del" får jeg vist en tekst "Skjul"

Visningsproblem.png
Visningsproblem.png (8.18 KiB) Vist 960 gange


Visningsproblem-2.png
Visningsproblem-2.png (2.42 KiB) Vist 959 gange


På min PC vises de bare ikke. Altså må jeg have gjort et eller andet i Windows 10 Pro, som forhindrer visningen. Hvad Søren kan det være?

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:96.0) Gecko/20100101 Firefox/96.0
Senest rettet af Stegemüller man 17. jan 2022 15:29, rettet i alt 1 gang.
Venlig hilsen
Hanne B. Stegemüller

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 6005
Tilmeldt: fre 28. dec 2007 17:40
Geografisk sted: Aarhus

Re: "Dele-ikoner" vises ikke

Indlægaf Jørgen Rasmussen » man 17. jan 2022 15:04

Hej Hanne

Hos mig vises ikonerne ikke, da jeg har aktiveret "Udvidet beskyttelse mod sporing".
Et klik på skjoldet i adresselinjen i Firefox viser, at sporings-indhold er blokeret (sharethis).
Det kan også være, at der er andet på din computer eller i dine browsere, der blokerer for visningen af ikonerne. Det kunne være udvidelser eller privatlivsindstillinger i et sikkerhedsprogram.
Hilsen Jørgen

Stegemüller
 
Indlæg: 83
Tilmeldt: tirs 19. apr 2005 16:54
Geografisk sted: København

Re: "Dele-ikoner" vises ikke

Indlægaf Stegemüller » man 17. jan 2022 15:12

Hej Jørgen

Mange tak for dit svar.

Jeg burde have fortalt, at jeg allerede har eksperimenteret med den udvidede beskyttelse mod sporing og har prøvet at sætte den til "SLÅET FRA" på denne side.

Nu har du givet mig noget at lede efter, selvom det slet ikke er "dit problem". Det skal du have tak for.
Venlig hilsen
Hanne B. Stegemüller

Stegemüller
 
Indlæg: 83
Tilmeldt: tirs 19. apr 2005 16:54
Geografisk sted: København

Re: "Dele-ikoner" vises ikke

Indlægaf Stegemüller » man 17. jan 2022 15:29

Mange tak Jørgen - du satte mig så fint på sporet!

Problemet var: Adblocker Ultimate anså de tre ikoner for at være en reklame.

Så snart jeg tastede domænenavnet ind i "Accepterede reklamer"-fanen vistes ikonerne og "The ads on the websites added to this Whitelist will not be blocked."
Venlig hilsen
Hanne B. Stegemüller