Thunderbird & Lightning » fejlmeddelelse

jepjo
 
Indlæg: 5
Tilmeldt: fre 22. aug 2014 11:34

fejlmeddelelse

Indlægaf jepjo » lør 23. aug 2014 08:43

hvorfor kommer denne fejl og hvilken mappe skal jeg bruge
mail fungerer ellers fint

mbh

Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.143 Safari/537.36
Vedhæftede filer
fejlmeddelelse.jpg

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 12025
Tilmeldt: lør 5. mar 2005 21:45

Re: fejlmeddelelse

Indlægaf Kim Ludvigsen » lør 23. aug 2014 09:02

Dine mails opbevares et sted, som Thunderbird betragter som et uegnet sted, fx fordi mailene kan risikere at blive slettet, uden det er meningen. Placeringen i den meddelelse, du får vist, er dog ikke et problem, så måske problemet ligger længere nede i systemet.

Prøv lige at klikke på:
Funktioner => Kontoindstillinger => [kontonavn] => Serverindstillinger.
Kopier indholdet i feltet Lokal mappe og indsæt det her.

Forklaringen på meddelelsen (på engelsk):
http://kb.mozillazine.org/Dangerous_dir ... hunderbird
Mvh. Kim

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5338
Tilmeldt: fre 28. dec 2007 16:40
Geografisk sted: Aarhus

Re: fejlmeddelelse

Indlægaf Jørgen Rasmussen » lør 23. aug 2014 11:00

Hej jepjo

Har du på et tidspunkt flyttet din Thunderbird-profil (mails, adressebøger mv.) fra én computer til en anden?
Hilsen Jørgen

jepjo
 
Indlæg: 5
Tilmeldt: fre 22. aug 2014 11:34

Re: fejlmeddelelse

Indlægaf jepjo » lør 23. aug 2014 12:35

det har jeg gjort en gang men det er flere år siden

jepjo
 
Indlæg: 5
Tilmeldt: fre 22. aug 2014 11:34

Re: fejlmeddelelse

Indlægaf jepjo » lør 23. aug 2014 12:41

til Kim Ludwigsen

indholdet af lokal mappe
C:\Users\Jep\AppData\Roaming\Thunderbird\Profiles\esp6komg.default\Mail\Local Folders

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 12025
Tilmeldt: lør 5. mar 2005 21:45

Re: fejlmeddelelse

Indlægaf Kim Ludvigsen » lør 23. aug 2014 12:44

Der ser ikke ud til at være noget mistænkeligt der.

Jørgen har sikkert en bedre ide om, hvad der går galt, da hans gæt om en profilflytning ramte plet.
Mvh. Kim

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5338
Tilmeldt: fre 28. dec 2007 16:40
Geografisk sted: Aarhus

Re: fejlmeddelelse

Indlægaf Jørgen Rasmussen » lør 23. aug 2014 13:12

Du har muligvis nogle henvisninger i Thunderbirds preference-fil, der peger på en gammel eller en ikke-eksisterende placering.
Åbn menuen Funktioner -> Indstillinger -> Avanceret -> Generelt. Klik på Avancerede indstillinger. Det åbner et nyt vindue. Klik på 'Jeg lover at være forsigtig'. I det nye vindues søgefelt skriver du mail.root. Højreklik på hvert enkelt indstillingsnavn nedenunder og vælg Kopier. Indsæt det kopierede indstillinger her i forummet.
Hilsen Jørgen

jepjo
 
Indlæg: 5
Tilmeldt: fre 22. aug 2014 11:34

Re: fejlmeddelelse

Indlægaf jepjo » lør 23. aug 2014 13:58

mail.root.imap;C:\Users\Jep\AppData\Roaming\Thunderbird\Profiles\esp6komg.default\ImapMail

mail.root.imap-rel;[ProfD]ImapMail

mail.root.none;C:\Documents and Settings\Dong\Application Data\Thunderbird\Profiles\pppxb3ux.default\Mail

mail.root.none-rel;[ProfD]../../../../../../../Documents and Settings/Dong/Application Data/Thunderbird/Profiles/pppxb3ux.default/Mail

mail.root.pop3;C:\Documents and Settings\Dong\Application Data\Thunderbird\Profiles\pppxb3ux.default\Mail

mail.root.pop3-rel;[ProfD]../../../../../../../Documents and Settings/Dong/Application Data/Thunderbird/Profiles/pppxb3ux.default/Mail

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5338
Tilmeldt: fre 28. dec 2007 16:40
Geografisk sted: Aarhus

Re: fejlmeddelelse

Indlægaf Jørgen Rasmussen » lør 23. aug 2014 15:52

Nogle af stierne ser ud til at være forkerte. Der er normalt ikke nogen mappe på C:\Documents and Settings på en computer, der kører Windows 8.
Du kan tage en sikkerhedskopi af en af filerne i Thunderbirds profilmappe inden du nulstiller de forkerte stier:
I Thunderbird åbner du menuen Hjælp -> Teknisk information. Klik på knappen 'Åbn mappe'. Afslut Thunderbird. I mappen du lige åbnede, tager du en kopi af filen prefs.js.

Start Thunderbird. Åbn menuen Funktioner -> Indstillinger -> Avanceret -> Generelt. Klik på Avancerede indstillinger. Det åbner et nyt vindue. Klik på 'Jeg lover at være forsigtig'. I det nye vindues søgefelt skriver du mail.root. Højreklik på de værdier, der indeholder 'Documents and Settings', og klik på Nulstil i genvejsmenuen, der dukker op.

Thunderbird har ikke altid advaret mod "forbudte" placeringer. Advarslen kommer vist også kun, når du åbner vinduet Kontoindstillinger. Det er sikkert derfor, du aldrig har set den advarsel før.
Hilsen Jørgen

jepjo
 
Indlæg: 5
Tilmeldt: fre 22. aug 2014 11:34

Re: fejlmeddelelse

Indlægaf jepjo » søn 24. aug 2014 11:32

problem blev løst

tak for hjælpen