Side 1 af 1

min ubutu installation virker ikke mere

Indlæg: søn 28. okt 2018 12:39
af boldt
Jeg har 2 pc'er - laptop win10 og stationær/kontor ubuntu18.04
Begge med Thunderbird mail program og som begge henter de samme mail fra samme konto.

Jeg ved ikke hvad der er sket den 17.oktober, men siden den dag har jeg ikke kunne hente mail på mine ubuntu-pc.

Login på serveren imap.*****.dk med brugernavnet ***** mislykkedes

Hvis jeg trykker på knappen "Prøv igen" dukker beskeden op igen. Det kan jeg så gøre 4 gange også kommer beskeden ikke mere, men der kommer ingen mail.

Jeg har ikke ændret adgangskode.

hvad kan der være galt?

mvh

Mikael Boldt

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Re: min ubutu installation virker ikke mere

Indlæg: søn 28. okt 2018 13:09
af Kim Ludvigsen
Hej Mikael

Kan du stadig hente mails fra Windows 10-computeren? I så fald, prøv at sammenligne indstillingerne for kontoen - ikke mindst indstillingerne for godkendelse.

Kan du stadig sende mails? (hentning og afsendelse af mails er to særskilte ting)

Thunderbird genkender ikke mit kodeord

Indlæg: søn 11. nov 2018 14:30
af boldt
Jeg har tidligere beskrevet mit problem med min Thunderbird på Ubuntu. I dag er turen så kommet til min Thunderbird på Win10.

I dag søndag den 11-11-2018 kl 13:10 kom der en opdatering af thunderbird (nu version 69.3.0) og thunderbird bad om at jeg genstartede min pc, hvilket jeg gjorde.

Da programmet genstartede bad programmet om kodeord, hvilket jeg tastede ind (Er sikker på indtastningen er rigtig fordi jeg kopierede fra Funktioner/Indstillinger/Sikkerhed/Gemte adgangskoder)

Uanset, hvordan jeg taster kodeordet, kan jeg ikke komme ind.

Hvad skal jeg gøre?

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Re: Thunderbird genkender ikke mit kodeord

Indlæg: søn 11. nov 2018 15:04
af boldt
Jeg har nu ændret kodeord, så nu er det ikke længere:
"Blåbærgrød" eller noget lignende med danske bogstaver.

og alt virker igen.

Re: Thunderbird genkender ikke mit kodeord

Indlæg: søn 11. nov 2018 15:58
af Kim Ludvigsen
Det var godt nok en pudsig fejl. Når det har virket før, må det næsten være en ændring af tegnsættet i kommunikationen mellem Firefox og mailserveren. Godt tænkt!

Jeg flytter lige denne tråd over sammen med den gamle tråd, så det er samlet og så andre nemmere kan finde en løsning, hvis de render ind i samme problem.

Re: min ubutu installation virker ikke mere

Indlæg: søn 11. nov 2018 17:52
af Jørgen Rasmussen
Mon ikke det er den fejl, der er nævnt i udgivelsesnoterne for Thunderbird 60.3.0.

According to RFC 5721, passwords containing non-ASCII characters are encoded using UTF-8 which can lead to problems with non-compliant providers, for example office365.com


https://www.thunderbird.net/en-US/thund ... easenotes/