Thunderbird & Lightning » filter

perfa
 
Indlæg: 110
Tilmeldt: fre 13. jul 2007 19:36

filter

Indlægaf perfa » søn 19. maj 2019 15:43

tb_adg.JPG

Jeg har oprettet et filter i Tb:
Det køres på min indbakke på en specificeret konto
Som det ses søger jeg på en tekst, so skal flyttes tiil en bestemt mappe-
Det virker ikke (heller ikke hvis der er"")

Når jeg går ud af TB forsvinder filtret !!!!

:-((

Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/74.0.3729.157 Safari/537.36
per f andersen

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 12021
Tilmeldt: lør 5. mar 2005 21:45

Re: filter

Indlægaf Kim Ludvigsen » søn 19. maj 2019 15:55

Hej Per

Prøv at fjerne * i det tredje felt. Der er valgt "indeholder" i andet felt, hvilket svarer til en stjerne, så det er nok med "ad".
Mvh. Kim

perfa
 
Indlæg: 110
Tilmeldt: fre 13. jul 2007 19:36

Re: filter

Indlægaf perfa » søn 19. maj 2019 16:34

Tak
Der er åbenbart problemer med anvendelse af *, men usmart, at filtret ikke blev gemt/ingen fejlmeddelelse.

Det virker nu med angivelse på anden måde.
per f andersen

perfa
 
Indlæg: 110
Tilmeldt: fre 13. jul 2007 19:36

Re: filter

Indlægaf perfa » søn 19. maj 2019 16:51

Desværre for hurtig i mit svar:
TB gemmer ikke dette filter med en anden filtertekst!!
Kan det tænkes, at et filternavn ikke må indeholde fx ø: wøp
per f andersen

perfa
 
Indlæg: 110
Tilmeldt: fre 13. jul 2007 19:36

Re: filter

Indlægaf perfa » søn 19. maj 2019 16:59

..... fortsat
Tilsyneladende kan jeg slet ikke gemme et filter nu.
Jeg har ca. 10 i forvejen
per f andersen

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 12021
Tilmeldt: lør 5. mar 2005 21:45

Re: filter

Indlægaf Kim Ludvigsen » søn 19. maj 2019 17:56

Jeg ved ikke, om filen med filtrene kan være blevet beskadiget. Jørgen Rasmussen har mere styr på filerne i profilen, så lad os lige se, om han melder sig på banen.
Mvh. Kim

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5338
Tilmeldt: fre 28. dec 2007 16:40
Geografisk sted: Aarhus

Re: filter

Indlægaf Jørgen Rasmussen » søn 19. maj 2019 18:10

Hej Per

En mulighed er, at slette eller omdøbe den fil, der indeholder dine filterregler for den pågældende mailkonto:
Klik på menuknappen i Thunderbird, peg på 'Hjælp', og klik så på 'Teknisk information'. Klik på knappen 'Åbn mappe' i afsnittet 'Programinfo' i fanebladet Teknisk information. Afslut Thunderbird.
I mappen du lige åbnede, skal du finde og åbne en mappe. Hvis den pågældende mailkonto var en IMAP-konto, så åbn mappen ImapMail. Hvis den pågældende mailkonto var en POP-konto, så åbn mappen Mail. Åbn så mappen, der har samme navn som mailserveren for den pågældende konto.
Find filen msgFilterRules.dat, som indeholder meddelelsesfiltrene for den pågældende konto. Du kan enten slette filen eller omdøbe den. Hvis du stadig ikke kan få det til at virke, skal problemet findes et andet sted, og du har stadig filen, hvis du nøjes med at omdøbe den.
Start Thunderbird. Kontroller om det har hjulpet: Opret et simpelt filter med en enkelt filterhandling. Fx. 'Meddelelsestekst indeholder XYZ'. Handling: 'Tilføj stjerne'. Send en mail til dig selv med XYZ i meddelelsesteksten.
Hilsen Jørgen