Thunderbird & Lightning » Problemer med Thunderbird

Wium
 
Indlæg: 65
Tilmeldt: ons 11. jul 2007 17:38

Problemer med Thunderbird

Indlægaf Wium » tirs 11. feb 2020 11:36

I den seneste uge har jeg fået to problemer med Thunderbird.
Et tidsproblem samt en problem med serveren.
Se vedhæftede to fejlmeddelelser fra den 10.02. og den 17.02.
Er der en forklaring på det?
Wium

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0
Vedhæftede filer
Udklip 17.12 2019.JPG
Udklip 10.02.JPG

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5465
Tilmeldt: fre 28. dec 2007 17:40
Geografisk sted: Aarhus

Re: Problemer med Thunderbird

Indlægaf Jørgen Rasmussen » tirs 11. feb 2020 16:23

Hej Wium

Jeg har også en Outlook/hotmail-konto. Jeg har ingen problemer med at sende og modtage mail. Jeg tjekkede kontoindstillingerne i min browser og så, at mine kontoindstillinger var blevet ændret. Så jeg ændrede dem i Thunderbird. Jeg kan stadig sende og modtage mail.

Tjek indstillingerne i din browser: Åbn din mailkonto i browseren. Klik på Indstillinger (Tandhjul). Klik på "Se alle Outlook-indstillinger". Klik på "Mail". Klik på "Synkroniser mail". Rul ned til "POP og IMAP". Tjek IMAP- og SMTP-indstillingerne.

Jeg ændrede IMAP til outlook.office365.com og SMTP til smtp.office365.com i Thunderbird- og har ingen problemer.
Hilsen Jørgen

Wium
 
Indlæg: 65
Tilmeldt: ons 11. jul 2007 17:38

Re: Problemer med Thunderbird

Indlægaf Wium » tirs 11. feb 2020 18:49

Hej Jørgen
Tak for et hurtigt svar.
Da jeg ikke anvender Office 365, men Libre Office vil du så alligevel foreslå at IMAP og SMTP kontiene ændres til at indeholde ...office365.....
med venlig hilsen
Wium

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5465
Tilmeldt: fre 28. dec 2007 17:40
Geografisk sted: Aarhus

Re: Problemer med Thunderbird

Indlægaf Jørgen Rasmussen » tirs 11. feb 2020 19:00

Hej Wium

Jeg synes du skal bruge de kontoindstillinger, som Outlook anbefaler.
Når du er logget ind på Outlook med din browser, så besøg https://outlook.live.com/mail/0/options/mail/accounts
Rul ned på siden og se, hvilke kontoindstillinger der anbefales til din konto.
Hilsen Jørgen

Wium
 
Indlæg: 65
Tilmeldt: ons 11. jul 2007 17:38

Re: Problemer med Thunderbird

Indlægaf Wium » ons 12. feb 2020 14:05

Så funker det igen.
Tak for hjælpen

Wium
 
Indlæg: 65
Tilmeldt: ons 11. jul 2007 17:38

Re: Problemer med Thunderbird

Indlægaf Wium » tors 20. feb 2020 21:11

Desværre har jeg fortsat et problem med mine Hotmails konti.
Jeg fulgte de givne råd og var tilfreds. Men da jeg skulle til at sende fra dem, kom der problemer.
Jeg har to konti en xxxx@hotmail.com og en xxxx@hotmail.dk konto.
På smtp serveren skriver jeg servernavnet: smtp.office365.com og under brugernavnet skriver jeg så xxxx.@hotmail.com.
Helt ok, når jeg skal modtage mails.
Men når jeg skal sende går det galt,og jeg får en
fejlmeddelelse og når jeg så checker min smtp server, er brugernavnet blevet ændret til xxxx@hotmail.dk fra xxxx@hotmail.com
Hvad gør jeg ved det problem?
Wium

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5465
Tilmeldt: fre 28. dec 2007 17:40
Geografisk sted: Aarhus

Re: Problemer med Thunderbird

Indlægaf Jørgen Rasmussen » fre 21. feb 2020 09:14

Har du tjek indstillingerne for begge konti din browser?
Har du to ud forskellige udgående servere registreret i Thunderbirds kontoindstillinger?
Hilsen Jørgen

Wium
 
Indlæg: 65
Tilmeldt: ons 11. jul 2007 17:38

Re: Problemer med Thunderbird

Indlægaf Wium » fre 21. feb 2020 12:43

>>Har du tjek indstillingerne for begge konti din browser?<<
Ja jeg indstiller begge konti korrekt, og så ændres min xxx@hotmail.dk konto sig til xxx@hotmail.com konto, uden at jeg griber ind.

>>Har du to ud forskellige udgående servere registreret i Thunderbirds kontoindstillinger?<<
For mine xxx@hotmails konti anvender jeg som du foreslog smtp.office365.com
Desuden har jeg en xxx@gmail.com konto som anvende en gmail server.
venlig hilsen
Wium

Wium
 
Indlæg: 65
Tilmeldt: ons 11. jul 2007 17:38

Re: Problemer med Thunderbird

Indlægaf Wium » fre 21. feb 2020 12:49

Fortsættelse af tidligere mail.
Hej Jørgen
Fejlmeddelelsen er således ud:

Der opstod en fejl under afsendelsen. Mailserveren svarede: 554 5.2.0 STOREDRV.Submission.Exception:SendAsDeniedException.MapiExceptionSendAsDenied; Failed to process message due to a permanent exception with message Cannot submit message. 0.35250:CF050000, 1.36674:0A000000, 1.61250:00000000, 1.45378:02000000, 1.44866:47020000, 1.36674:0E000000, 1.61250:00000000, 1.45378:4C020000, 1.44866:0A010000, 16.55847:BC030000, 17.43559:0000000004020000000000000000000000000000, 20.52176:140FA98A2100101000000000, 20.50032:140FA98A91171010B91B0000, 0.35180:02120000, 255.23226:00000000, 255.27962:0A000000, 255.27962:0E000000, 255.31418:140FA98A, 0.35250:0A00F885, 1.36674:32000000, 1.61250:00000000, 1.45378:02000000, 1.44866:01000000, 16.55847:69000000, 17.43559:00000000F8020000000000000000000000000000, 20.52176:140FA98A2100101002000000, 20.50032:140FA98A91170011520F0000, 0.35180:00000000, 255.23226:00000000, 255.27962:32000000, 255.17082:DC040000, 0.27745:10060000, 4.21921:DC040000, 255.27962:FA000000, 255.1494:15060000, 0.38698:0F010480, 0.37692:01000000, 0.37948:1F000100, 5.33852:00000000534D545000303933, 7.36354:0100000000000109002E3237, 4.56248:DC040000, 7.40748:010000000000010B3A376238, 7.57132:000000000000000069875C2B, 1.63016:32000000, 4.39640:DC040000, 8.45434:0040060005E7A389000000000000000095A8B497, 5.10786:0000000031352E32302E323732392E3033333A444238505230394D42343335393A37623839363637622D653562372D343238352D393561382D62343937646434633965636600340034000000, 7.51330:B2E2AEA4BBB6D70832344633, 255.1750:47060000, 255.31418:0A00C186, 0.22753:90000000, 255.21817:DC040000, 4.60547:DC040000, 0.21966:95000000, 4.30158:DC040000 [Hostname=DB8PR09MB4359.eurprd09.prod.outlook.com]. Kontrollér meddelelsen og prøv igen.

Jørgen Rasmussen
MozillaDanmark
 
Indlæg: 5465
Tilmeldt: fre 28. dec 2007 17:40
Geografisk sted: Aarhus

Re: Problemer med Thunderbird

Indlægaf Jørgen Rasmussen » fre 21. feb 2020 13:36

Grunden til at jeg bad dig tjekke indstillingerne for begge Hotmail-konti i din browser er, at de to konti måske bruger forskellige udgående servere. Måske brugte begge konti den samme udgående server før, så Thunderbird kun havde listet én udgående server. Hvis kontoen hotmail.dk bruger en anden udgående server end hotmail.com, og du kun har én udgående server til Hotmail i Thunderbird, skal du tilføje en udgående server i Thunderbird.
Hilsen Jørgen