Thunderbird & Lightning » fremhævelse af link i mail

mikki
 
Indlæg: 222
Tilmeldt: tors 14. apr 2005 09:47

fremhævelse af link i mail

Indlægaf mikki » tors 1. sep 2005 12:39

Jeg har et problem i Thunderbird som går ud på, at når jeg skriver et link i en mail, så bliver det ikke fremhævet, forstået på den måde, at modtageren af mailen bare kan gå ind og klikke på linket.

Har det noget med en eller anden indstilling at gøre?
Mikki

hansen
MozillaDanmark
 
Indlæg: 3404
Tilmeldt: lør 18. dec 2004 19:28

Re:fremhævelse af link i mail

Indlægaf hansen » tors 1. sep 2005 13:48

Der er vist nogle problemer i Thunderbird 1.0.x, men det bliver rettet i 1.5, når den kommer.

Du bliver selv nød til, at markere teksten, du vil ha' lavet om til et link, og så vælg Indsæt > Link.

mikki
 
Indlæg: 222
Tilmeldt: tors 14. apr 2005 09:47

Re:fremhævelse af link i mail

Indlægaf mikki » tors 1. sep 2005 23:23

Okay. Den vil jeg så glæde mig til. Ved du/man noget om, hvornår ny version bliver lanceret?
Ellers tak for svaret.
Mikki

hansen
MozillaDanmark
 
Indlæg: 3404
Tilmeldt: lør 18. dec 2004 19:28

Re:fremhævelse af link i mail

Indlægaf hansen » fre 2. sep 2005 01:47

Sådan som udviklingen går, så burde der ikke gå meget mere end en måned, men det afhænger af beta-versionerne.

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 12090
Tilmeldt: lør 5. mar 2005 22:45

Re: fremhævelse af link i mail

Indlægaf Kim Ludvigsen » fre 2. sep 2005 10:54

mikki skrev: Jeg har et problem i Thunderbird som går ud på, at når jeg skriver et link i en mail, så bliver det ikke fremhævet, forstået på den måde, at modtageren af mailen bare kan gå ind og klikke på linket.


Er der tale om flere forskellige modtagere? Normalt er det modtagerens program, der skal genkende et link og derefter gøre det klikbart.

Ovenstående gør sig gældende ved mails i tekst-format. Jeg tør ikke sige, om det fungerer anderledes, hvis du sender mails i html-format, og modtageren læser mails i html-format.
Mvh. Kim

ikkecomputernørd
 
Indlæg: 24
Tilmeldt: ons 13. jul 2005 14:48

Re:fremhævelse af link i mail

Indlægaf ikkecomputernørd » søn 4. sep 2005 09:08

Når jeg skriver et link bliver det ikke fremhævet - men hvis jeg så går ind i sendt post - så er det blvet fremhævet til et link - men jeg kan bare ikke se når skriver mailen. Måske det samme som dig ? Prøv at tjekke i sendt post, når du har sendt et link af sted :wink: