Side 1 af 1

CSS fejl i 3.6

Indlæg: ons 27. jan 2010 19:41
af tonnytot
3.5 viser denne side korrekt:
https://www.tinglysning.dk/

Det gør 3.6 ikke.

Mozilla/5.0 (Windows; U; Windows NT 5.1; da; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

Re: CSS fejl i 3.6

Indlæg: søn 31. jan 2010 18:28
af Jesper Kristensen
Dette forum er til fejl i oversættelsen af Firefox, og dette har ikke noget med oversættelse at gøre. Desuden er det ikke en fejl i Firefox, men en fejl i hjemmesiden.

Hjemmesiden inkluderer stylesheetet https://www.tinglysning.dk/tinglysning/ ... -gecko.css og på linje 684, kolonne 25 mangler der en apostrof. Dette får Firefox til at ignorere alt, hvad der står efter denne linje, og siden kommer til at se forkert ud. Jeg ved ikke om det virkede i Firefox 3.5 og i så fald hvorfor det så virkede. Du bør kontakte hjemmesidens ejer og gøre dem opmærksom på problemet.

Re: CSS fejl i 3.6

Indlæg: søn 31. jan 2010 23:00
af tonnytot
Beklager fejlplaceringen.

Tak for svaret, anyway.

Re: CSS fejl i 3.6

Indlæg: søn 31. jan 2010 23:10
af Kim Ludvigsen
Jesper Kristensen skrev: Jeg ved ikke om det virkede i Firefox 3.5 og i så fald hvorfor det så virkede.


Siden ser umiddelbart korrekt ud i 3.5. Det kan vel tænkes, at Mozilla-folkene har valgt at følge standarderne mere striks, og at det er grunden til fejlvisningen i 3.6.

Re: CSS fejl i 3.6

Indlæg: man 1. feb 2010 19:07
af Jesper Kristensen
Jeg ved ikke hvad CSS-standarden siger omkring hvordan denne syntaksfejl skal håndteres, men det undrer mig alligevel at det er ændret fra 3.5 til 3.6. Specielt når IE-stylesheetet har samme fejl, og det virker fint i IE8. Samme for Chrome.

Re: CSS fejl i 3.6

Indlæg: man 1. feb 2010 21:29
af Jesper Kristensen

Re: CSS fejl i 3.6

Indlæg: søn 7. feb 2010 16:23
af Jesper Kristensen
Jeg har registreret siden i Bugzilla, så Mozilla måske kan hjælpe med at skubbe lidt til dem https://bugzilla.mozilla.org/show_bug.cgi?id=544746

Re: CSS fejl i 3.6

Indlæg: man 8. feb 2010 17:25
af Karl Erik
Jesper Kristensen skrev: Jeg har registreret siden i Bugzilla, så Mozilla måske kan hjælpe med at skubbe lidt til dem https://bugzilla.mozilla.org/show_bug.cgi?id=544746

I bug'en skriver du at det er 3.5 der ignorerer alt efter den omtalte linie, er det ikke 3.6!

Desuden ser siden ud til at virke nu.

Re: CSS fejl i 3.6

Indlæg: man 8. feb 2010 17:32
af Jesper Kristensen
Ja, jeg fik skrevet 3.5 et enkelt sted, hvor der skulle står 3.6.

Jeg har lukket buggen, da de har rettet fejlen.

Re: CSS fejl i 3.6

Indlæg: tirs 3. aug 2010 21:48
af Jesper Kristensen
Jeg skrev en mail til tinglysning.dk i Januar i forbindelse med dette emne. Jeg fik svar fra dem i dag :D.

Re: CSS fejl i 3.6

Indlæg: tirs 3. aug 2010 23:16
af Kim Ludvigsen
Hvor er det rart at se, at henvendelser ekspederes ekspedit! Har de rettet fejlen?

Re: CSS fejl i 3.6

Indlæg: ons 4. aug 2010 08:25
af Jesper Kristensen
Fejlen var rettet nogle få dage efter dette emne, som jeg også skrev 8. feb, så på den led er det ok.