Firefox » Kan ikke uploade billeder fra FF

Knitter
 
Indlæg: 71
Tilmeldt: lør 2. feb 2008 15:00
Geografisk sted: Holstebro

Kan ikke uploade billeder fra FF

Indlægaf Knitter » tors 14. feb 2019 17:41

Efter den seneste opdatering er noget gået galt. Jeg skulle uploade et billede i et forum, men det kunne jeg ikke - efter flere forsøg.
Så prøvede jeg med Chrome-browseren, og så lykkedes det.
Hvad er der galt?
https://www.fugleognatur.dk/forum/show_ ... ForumID=11

Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Knitter
 
Indlæg: 71
Tilmeldt: lør 2. feb 2008 15:00
Geografisk sted: Holstebro

Re: Kan ikke uploade billeder fra FF

Indlægaf Knitter » lør 2. mar 2019 22:24

Problemet er løst. Jeg fulgte anvisningerne i en anden tråd om at starte i fejlsikret tilstand, og der virkede det. så deaktiverede jeg alle tilføjelserne, og aktiverede et par stykker ad gangen.
Det var NoScript, der var problemet. Jeg skulle tillade "ajax.googleapis.com", og så virkede det.
NoScript er godt nok blevet besværlig at bruge, efter at den er blevet lavet om. :-(

Kim Ludvigsen
MozillaDanmark
 
Indlæg: 12021
Tilmeldt: lør 5. mar 2005 21:45

Re: Kan ikke uploade billeder fra FF

Indlægaf Kim Ludvigsen » søn 3. mar 2019 08:13

Hm, det er godt nok flovt, at du aldrig fik svar på dit første indlæg her. Jeg ved ikke, hvordan det er sluppet under radaren hos mig og de andre. Standard-svaret er netop det, som du selv senere fandt med at prøve at starte i fejlsikret tilstand.

Godt, at du selv fandt det, og tak for tilbagemeldingen om at NoScript kan være årsagen, hvis funktioner på en webside ikke virker som forventet.
Mvh. Kim